FORUMS: list search recent posts

Decklink studio very noisy...

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert pukas
Decklink studio very noisy...
on Mar 24, 2010 at 2:26:00 pm

Hello,
So trying to get problems away I found noise in analog signals.
There is decklink studio card for analog capture and outputing.
How do I get rid of that? Newest drivers installed. Capturing with mediaexpress.

I attach screenshot where you can see vertical lines as shot vertical lines appers only then capturing via component. If I capture with svideo or composite I get only little noise, no noticable vertical lines.vertical lines seems to be static. Also I am monitoring my betta deck with external monitor and it is obvious that noise appears in card/cables. Tommorow I am getting new cables, but I tried few different cables and they gave same result...

How do I get rid of it ?






I hope you will see the problem upper shot is iris closed and is copletely black in monitor, but captured video is noisy...


Return to posts index

Fred Jodry
Re: Decklink studio very noisy...
on Mar 26, 2010 at 7:09:28 pm

How many bits define the gray-scale of each color channel? Too few causes an increased noise effect. Are you getting a display card mismatch? If you are overclocking the video (PCIe? AGP?) bus driving both the video display card (if not a DeckLinkStudio pickoff) and the DeckLinkStudio card itself, you could turn the video into vertical line noise ringing and some really horrible transition effects, like crashing, exploding edits, just what you don`t want. Get a computer sage next to you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]