FORUMS: list search recent posts

720p29.97 SDI capture, audio normal, video half speed with duplicate frames

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Graham Hutchins
720p29.97 SDI capture, audio normal, video half speed with duplicate frames
on Feb 27, 2010 at 3:02:43 am

Hello,

I'm having an issue with some SDI camera and program feeds that were recorded via Final Cut 6 using the capture now function.

The signals being sent from the cameras and program feed were 29.97 and somehow were coming from our switcher at 59.94 into the G5s with blackmagic decklink extreme 3 cards we used to record to disk.

The capture input settings on the log and capture window were set to 720p29.97 and now the clips we have are the length of the event with all of the audio captured correctly, but with the video playing back at half speed with every other frame being a duplicate of the frame before it and the video for the second half of the event missing.

Any ideas why this might be?

Luckily this was just the rehearsal, although it would be nice to have that lost footage for the promo stuff for which it was intended. It seems that if we were to capture at 59.94 it fixes the issue to the extent that we aren't losing any footage, but we're also capturing twice as much data as we need.

-Graham

OSX 10.6.2
AE CS4, Nuke 5.1.3
FC Studio 3
Octo 2.26GB MacPro, 6 GB RAM


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]