FORUMS: list search recent posts

AVC-Intra Support

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gian Martins
AVC-Intra Support
on Feb 21, 2010 at 4:12:16 am

We’ve recently acquired a Panasonic P2HD HPX300 camera and we’re having problems while editing with AVC-Intra coded.

We have a BlackMagic Design Multibridge Pro installed on a 4GB Quad Core system running a 64bit Windows OS.

When we build a project without BlackMagic, Premier reads the codec perfectly and we can even playback without the need of rendering.
But when we run BlackMagic for TV output, it doesn’t work even if the project is rendered. Right after pressing Play, the movie stops.

Is there anyone here who had similar problems and knows any solution?

Thank you.


Return to posts index

Vince Becquiot
Re: AVC-Intra Support
on Feb 21, 2010 at 5:13:41 pm

I'm not sure what the support status is for Blackmagic in AVC-Intra.
What are they saying?

The issue we did run into was with 30PN (if that's what you are shooting). We resorted to previewing through DVI as an extended display since neither the Blackmagic or AJA card could play it back correctly.

Vince Becquiot

Kaptis Studios
San Francisco - Bay Area


Return to posts index

Gian Martins
Re: AVC-Intra Support
on Feb 23, 2010 at 2:52:46 pm

I have founded a solution.

Only upgrade premiere pro for 4.2.1 and instal a newest codec.

thank you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]