FORUMS: list search recent posts

Intensity Pro - no picture

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
steven williamson
Intensity Pro - no picture
on Feb 16, 2010 at 3:36:37 pm

I've installed the Intensity Pro.

I have a Synchmaster Samnsung T220 monitor with RGB IN And DVI IN SLOT.

I want to capture video from my PS3, so here's what I did.

Run a component cable from th3 PS3 into the breakout cables, the otherend of the break out cable goes into the Capture card.

I run a HDMI/DVI cable from the capture card to the DVI slot on teh monitor. To do that I've had to take out the current cable which runs into the back of my PC to get the monitor working when I turn the PC on.

I do have a HD AV component cable going from my Xbox 360 into my RGB in slot on the monitor, this cable splits with audio cables which go in my speaker and give me sound.

The problem is that when I try and boot up PC or PS3 nothing comes on the screen at all.

I've tested the PS3 out with just the HDMI/DVI cable and it works fine.

I'm not sure how to proceed to get it to work. Any ideas?



Return to posts index

Robert Myers
Re: Intensity Pro - no picture
on Feb 16, 2010 at 5:52:30 pm

Have you checked you configuration in the Intensity Control Panel? I think you have to switch the input to analog if you're using component...



Return to posts index

steven williamson
Re: Intensity Pro - no picture
on Feb 16, 2010 at 8:01:08 pm

Yep, got it set to analogue. Thanks, still no luck.


Return to posts index


Robert Myers
Re: Intensity Pro - no picture
on Feb 17, 2010 at 2:07:11 pm

I've never used the monitoring feature on the Intensity... but I'm curious to find out if Media Express or a similar program must be running to pass through the card.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]