FORUMS: list search recent posts

Firmware update issues

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Wilson
Firmware update issues
on Feb 11, 2010 at 4:49:47 pm

I installed my Intensity Pro yesterday and installed the drivers and re booted. When i logged in 2 dialog boxes popped up asking to update the firmware. One of the boxes goes straight to error. The other will start to update and after a minute or so will show a error. This is on windows vista home premium 64(tried with SP1 and SP2). When lookin at the BM control panel everything is grayed out.

Today I tried to run it on ubuntu. I can use the control panel just fine but I can not find the capture software(media express i belive).
I am not familiar with ubuntu but i tried using the terminal to find out the info provided in the readme file with the drivers. I was lost at that point. Any help would be appreciated.

system specs:
xfx nforce 680i LT motherboard
intel quad core 2.66
8gb OCZ sli memory
nvidia 260 gtx(also tried with 9800gt)
windows vista home premium 64bit
ubuntu (newest version)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]