FORUMS: list search recent posts

Multibrridge Pro => Timeline in Premiere don't stops

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Armin Schmidt
Multibrridge Pro => Timeline in Premiere don't stops
on Feb 9, 2010 at 9:07:26 pm

Hy,

I use a 64-bit Windows7 based system with a ASUS P6T Deluxe V2 and a i7 950. The Multibridge Pro is conected over the 4x PCIe slot of the Motherboard. The driver for the Multibridge is 7.5 and I have installed the newest BIOS and Motherboarddrivers. The Windows and the programs are installed on a SSD-disc. The Premiere projektfiles are on a RAID0 with two 1TB HD's and the videofiles are on a RAID0 with four 1TB HD's. To build the RAIDs, I use a RockedRAID3520. The Graphicscard is one with 1GB RAM, I don't know the name jet but there couldn't be the problem because I have already changed it.

Now to my problem:)
From time to time the timeline in Premiere don't stops and Premiere don't response for some seconds up to 1 minute. It's very annoying and I can't work like that. It's the same in SD projects as also in a HD motionjpeg project. I tried also to put only a soundclip into the timeline and the problem was still there. So it's not a problem of my footages.
I hope someone could help!


Return to posts index

Matt Morrison
Re: Multibrridge Pro => Timeline in Premiere don't stops
on Feb 11, 2010 at 5:22:09 pm

I posted a similar problem in here (though my problem was with the source monitor not the timeline) the and got this response from another user (Blackmagic never responded:

http://forums.creativecow.net/readpost/124/873069


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]