FORUMS: list search recent posts

Intensity Pro 3.5.1 Drivers issue

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steven Lynas
Intensity Pro 3.5.1 Drivers issue
on Jan 19, 2010 at 1:12:32 pm

Hi All,

I've got an Intensity Pro running on the following PC;

Time of this report: 1/18/2010, 17:00:58
Machine name: PHENOM-64
Operating System: Windows 7 Enterprise 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: GA-MA790FX-DQ6
BIOS: Award Modular BIOS v6.00PG
Processor: AMD Phenom(tm) II X4 965 Processor (4 CPUs), ~3.4GHz
Memory: 8192MB RAM
Available OS Memory: 8190MB RAM
Page File: 1425MB used, 14954MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode
Card name: NVIDIA GeForce 9600 GT (Microsoft Corporation - WDDM v1.1)
Manufacturer: NVIDIA
Chip type: GeForce 9600 GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0622&SUBSYS_34811458&REV_A1
Display Memory: 4080 MB
Dedicated Memory: 497 MB
Shared Memory: 3582 MB
Current Mode: 1680 x 1050 (32 bit) (59Hz)
Monitor Name: HP w2207 Wide LCD Monitor
Monitor Model: HP w2207
Monitor Id: HWP26A8
Native Mode: 1680 x 1050(p) (59.954Hz)
Output Type: HD15
Driver Name: nvd3dumx.dll,nvd3dum,nvwgf2umx.dll, nvwgf2um
Driver File Version: 8.15.0011.8593 (English)
Driver Version: 8.15.11.8593
DDI Version: 10
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 7/14/2009 01:41:53, 9443840 bytes

When I upgrade from 3.4 to 3.5.1, the card stops talking to software.

Only when I downgrade to 3.4 again will it work. Any ideas? I know a bit about these cards, but not enough to know why it's not working after an upgrade (Note that the firmware on card is upgraded / downgraded depending on which way I go!)

I'm at my wits end.


Return to posts index

Johan Zwaan
Re: Intensity Pro 3.5.1 Drivers issue
on Jan 22, 2010 at 2:09:40 pm


I'm also having problems with this driver but on my Mac Pro with FCP 6.0.6. Since I installed the new driver I'm only getting "Video Not Supported' on my monitor.
It used to be fine but I was dumn enough to delete the old driver...

BM is supposed to have an archive for older drivers, but I can't find it.
I would REALLY like some help with this and already mailed BM Support about this.

anyone here any idea?


Return to posts index

Johan Zwaan
Re: Intensity Pro 3.5.1 Drivers issue
on Jan 22, 2010 at 4:07:38 pm


Update:

I did find the drivers-archive but 3.3.2 isn't working either!

It's only outputting "Video Not Supported". What is this?!



Return to posts index


William Buchanan
Re: Intensity Pro 3.5.1 Drivers issue
on Feb 10, 2010 at 1:55:20 pm

I too experienced problems with the new driver... I reverted back to the 3.5 which was working flawlessly. I'm using a 2.8 OctoCore Mac. I went through all of the normal fundamentals trying to get 3.5.1 to work but finally gave up. I suppose it's ok to share drivers... shoot me an e-mail and I'll send you the 3.5 driver for Mac as it is only 8.5 megs. Good luck in the meantime!


Return to posts index

Johan Zwaan
Re: Intensity Pro 3.5.1 Drivers issue
on Feb 22, 2010 at 10:01:55 am

Hi William,

Thanks for your offer and sorry I didn't reply earlier...

Shortly after my last update (january 22nd) I tried going back to driver 3.3.2 again. After reboot update to 3.5.1 was suggested (again) by Blackmagic Updater so I did and then... Everything finally worked. I'm 100 % sure I tried this before and more than once, but anyway. It works.

Strangely enough, after that I noticed several preferences were gone on my MacPro and not only in FCP. Weird, but since it's not too serious I try to ignore it!

good luck there and try to 'downdate' once more...


Return to posts index

Kyle Bond
Re: Intensity Pro 3.5.1 Drivers issue
on Jun 9, 2010 at 9:31:30 pm

any chance i could get that driver for the Mac. nto sure waht happened- guess i upgraded and everything is shot. wish i backed up the old driver...

thanks

creativebond (@) gmail . com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]