FORUMS: list search recent posts

Levels increase with Quicktime export

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Whitney
Levels increase with Quicktime export
on Jan 15, 2010 at 4:22:54 am

I'm at the final stages of completing a 2+ hour documentary in Premiere CS3 and we're required to deliver a DigiBeta master. Although I have Black Magic's MultiBridge Pro hardware, the decision was made to take a rendered file to a post house rather than rent a digibeta deck to create the final master dire3ctly from the timeline.

Initially, I was going to create a Quicktime MOV file and use the BlackMagic codecs. A few months ago when I was testing this for quicktime export, I didn't have this issue. However now, no matter which codec I use via Adobe's Media Encoder, the resulting file has a slight levels increase when compared to the timeline. This increase is almost acceptable, but some of the source clips are 15+ years old and really makes their grain levels much more noticeable.

Fortunately, I'm able to export out to an uncompressed 10-bit AVI file (BlackMagic codec) instead and everything is correct. I can import this file into the top of the timeline and toggle the new layer w/o any visible difference.

I've checked that the DeckLink settings are at the defaults, but still have the same issue. Has something changed with the BlackMagic drivers or is this something on the Quicktime side?

Thanks,

Mark


Return to posts index

Ken Mitchell
Re: Levels increase with Quicktime export
on Jan 18, 2010 at 7:35:57 pm

This happens on the pc using quicktime pro especially h264... if you have quicktime pro you may be able to fix it....
1.open the clip in quicktime pro
2.go to window/show movie properties
3.click on video track/visual settings
4.next to transparency pick blend/100%
5.then alpha (straight alpha)
6.toggle or turn on the high quality.
7.save the file
this works most of the time... it is quicktime pc sabotage?



Return to posts index

Mark Whitney
Re: Levels increase with Quicktime export
on Jan 18, 2010 at 9:27:28 pm

Thanks for the reply. I was hopeful, but alas the setting changes didn't improve the levels increase problem.

Yes, I have QT Pro but I'm exporting out of Premiere CS3 via the Adobe Media Encoder. Although I've specifically selected the Black Magic 10-bit codec, QT Pro reports the file as using the Aja Kona v210 codec. This is where the issue first arose (using the Aja Kona codecs) so now I'm not sure what to believe.

In any case, I'll have to avoid exporting out to Quicktime until I find the solution I guess. Luckily the AVI option worked fine. I've avoided updating to the latest BM drivers until this project was finished so perhaps I'll try that soon.

Mark



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]