FORUMS: list search recent posts

Decklink firmware could not be upgraded.

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mir Khan
Decklink firmware could not be upgraded.
on Jan 4, 2010 at 10:49:57 pm

Hi.
I have a mac pro II with 8 core. 4TB disk and I wanted to hook up a black magic multibridge eclipse to it for video editing and capture by final cut. I had to downgrade the mac pro to 10.5 version and I upgraded the latest software for the black magic which is 7.5. I did the same to my other mac pro II with same configuration and the other multibridge eclipse is working fine.

Now the msg pops up as soon as I start the computer is "An error has occurred that has prevented the firmware on your Decklink card from being upgraded. Try restarting your Macintosh and upgrading the firmware again". I did that like a million times. Also I tried changing the USB cables but still no show. I think this is why my Final Cut is not recognising the Black Magic Unit.

Please help I have to solve this problem ASAP. Any help will be highly appreciated.



Return to posts index

revla revla
Re: Decklink firmware could not be upgraded.
on Jan 30, 2010 at 10:35:49 pm

I have exactly the same problem with my decklink and a PC socket 1156 but no solution for now.
The declink is ok in pc socket 775 or 1366.


Return to posts index

fred Heintz
Re: Decklink firmware could not be upgraded.
on Mar 10, 2011 at 7:43:32 am

hello, i have the same problem with error box.

I have a P7P55D-E motherboard socket 1156

there is a solution so far?

THX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]