FORUMS: list search recent posts

Problem with windows 7 after installing Intesnity Pro

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Fouad AL-Hatlan
Problem with windows 7 after installing Intesnity Pro
on Dec 19, 2009 at 4:47:03 pm

Hello everyone

I just bought a blackmagic Intensity Pro last week and until now I couldn't find a way to make it work.

After installing the card in my pc and installed the driver that came with the CD 3.3.2. I got a black screen when booting windows 7. I used system restore and downloaded the driver from the site 3.4. and when I restarted my pc and opened media express, it says "Unable to Capture: no Capture card found".

Before installing the driver, the windows detected a new hardware and after installing the driver, it detected blackmagic audio but couldn't install it. I checked the blackmagic control panel and all of the options were greyed out. Since I installed the card and the hardware, I still get those black screen when booting windows 7 and scanned my pc for viruses and the same problem still exists.

I tried doing it in windows xp, it Installed perfectly and the same geos to blackmagic audio. I didn't get the error in Media express but I've tried many ways to capture from my Xbox 360 but with no luck. I checked all the settings on the xbox, control panel and the media express and used component and hdmi cables. same problem. all I get when opening media express yellow screen in my TV. So, that means the card is working but something is wrong.

Please help me solving this is so frustrating. It wasn't easy for me to buy the card. I really work hard trying to get money for it.

My pc specs:

Processor: Intel core 2 Duo E6750 2.66Ghz
RAM: 4GB
OS: Windows 7 Ultimate 64-bit & Windows xp SP2 32-bit
Motherboard: Intel DG31PR
Graphics card: Nvidia 8800 GT
Hard Drive: MAXTOR STM3250310AS ATA Device (250 GB)



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]