FORUMS: list search recent posts

Problems capturing with Blackmagic Decklink HD Extreme

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Simão Lopes
Problems capturing with Blackmagic Decklink HD Extreme
on Dec 3, 2009 at 10:33:05 am

Hi guys!

I'm having a frustrating problem. I'm trying to capture some old VHS with my Decklink HD extreme,but as soon as i hit play in the VTR i get a blue screen and a reboot ... Please help me :(

Notice that real time playback in premiere is working like a charm.

System:

Windows vista SP1 with updates
Asus p6t SE
Intel i7 920
ATI 4870 graphics card


Help. PLEASEEEE HELP ME!


Return to posts index

Simão Lopes
Re: Problems capturing with Blackmagic Decklink HD Extreme
on Dec 3, 2009 at 5:04:14 pm

Guys i've just noticed i can't capture ANYTHING!

Soon as i hit play on the VTR i get a blue screen witch reboots my PC, then i get this message on boot.


Assinatura do problema:
Nome do Evento de Problema: BlueScreen
Versão do SO: 6.0.6001.2.1.0.768.3
ID de Região: 2070

Informações adicionais sobre o problema:
BCCode: 1e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF80001A607C1
BCP3: 0000000000000000
BCP4: FFFFFFFFFFFFFFFF
OS Version: 6_0_6001
Service Pack: 1_0
Product: 768_1

Ficheiros que ajudam a descrever o problema:
C:\Windows\Minidump\Mini120409-04.dmp
C:\Users\Video\AppData\Local\Temp\WER-45458-0.sysdata.xml
C:\Users\Video\AppData\Local\Temp\WEREB95.tmp.version.txt

Leia a nossa declaração de privacidade:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0816

Please help me! I'm going mad with this!

Is my card broken? hope not ...





Return to posts index

Jose Feghali
Re: Problems capturing with Blackmagic Decklink HD Extreme
on Dec 4, 2009 at 12:22:12 am

Simão,

Have you ever been able to get the card to work before? Do you have the latest driver? This looks like a driver/hardware issue, but if it was working before then it could be a conflict with some other hardware/software. A few more details about the problem might be helpful.

Abraços,

JF


Return to posts index


Simão Lopes
Re: Problems capturing with Blackmagic Decklink HD Extreme
on Dec 4, 2009 at 9:36:57 am

Hi José!

I only have the card about 1 week. This is the first time i try to capture anything, i only had the need of premiere playback, and it worked like a charm!
But now i need the capture :(
I have the latest drivers from black magic, in fact the last ones are the only o recognize my decklink ... dunno why ...

Might it be some H/W issue ... I'm going to try at my home PC, if it works ... well i get to find the problem ...

Do you think the problem comes from where?


Cheers! ou Abraços :D


Return to posts index

Simão Lopes
Re: Problems capturing with Blackmagic Decklink HD Extreme
on Dec 11, 2009 at 12:20:21 pm

Hi Fellas!

I've received an e-mail from BMD saying that probably i have a motherboard issue, so i'm going to exchange my p6tSE.

I've researched a lot and seen that gigabyte has aparently no issues with the decklink extreme HD. My dealer has x58 ud3 and ud5 available!
Wich one should i pick?

Please make some light on this for me because i really need to start capturing footage ... :(


Regards


Return to posts index

Michael Uribe
Re: Problems capturing with Blackmagic Decklink HD Extreme
on Jan 3, 2010 at 7:07:06 am

This card is the biggest piece of crap.

I've emailed Blackmagic with the same problem, and all they say is "oh, check your settings" In other words, its not us, its you, your software, your software capture settings.

So, I've updated to the latest 7.5 for my BM Decklink HD Extreme card. I've also downloaded the Media Express 2.1.

After rebooting, and "successfully installing" the drivers.
I open both the Media Express, the other Black Magic Media Express 1.1, Vegas, Premiere CS3, Nero Vision, all claim the "capture device has a communication error."

So I can't evenbegin to cpture, even at NTSC composite, yes the little yellow cable plugged into 9, or 8, or 7 input connector ends.

well, Media Express and BM Media Express will startup, and all the capture is a black screen, even after swapping all ends of the 9, 8, 7 inputs with my little flimsy composite yellow in from my Canon XH-A1's output.

I've verified the output using my Varizoom 7.5 external monitor.

So, this piece of crap card I've had for 2 years now hasn't worked once. Everytime I get motivated to install it, update the drivers, and spend now over 4 hours tinkering, messing around, etc., all I get is this black bs screen, and Nero, Sony, and Adobe's Error communicating with device.

Running Windows Vista 64 (is that theproblem, oh, their software must not be so up to date to handle that?) I did notice their media express was installed under x86 applications. Again, piece of crap.
I have a 64 bit, 8GB ram system, and this piece of crap wants to load up like an old x86 32bit application.

Jesus, if I take this card out again, and put it back in the box, I'm putting it on ebay and then maybe somebody with a Blackmagic Computer, and blackmagic camera, and a blackmagic cable, can get something done.

Oh yea, in the above response from a blackmagic rep, he didn't even have on "up and running" what a joke.

Their help, sucks.

I'd explain this entire thing tothem, and get a "try the video settings" response.

Jackasses.



MikesMultiMedia.com, ImageAcquisitions.com, 151Aviation.com
photo/video
Freelance, Military, Community, Documentary


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]