FORUMS: list search recent posts

BlackMagic Design DeckLink Studio 2 + FME3 HD Issues

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Russell
BlackMagic Design DeckLink Studio 2 + FME3 HD Issues
on Nov 17, 2009 at 1:11:57 pm

Hi There,

We have a BlackMagic Design DeckLink Studio 2 (which by the way is awesome!) installed on one of our workstations. We want to stream Live video captured from an HD Component source and stream it over our internal network to a number of Adobe Flash enabled devices. We are able to encode and stream SD (720x576 PAL) video (using the composite input) – we are even able to stream video from the component input if we down convert the video to SD 16x9 Anamorphic (under the 'Processing' menu in the DeckLink control panel). However, we cannot set Adobe Flash Encoder Live 3 to encode an HD signal. The problem is this, if you try and select the type of video signal type (i.e. PAL, NTSC, 1080i 50, etc, from the configuration menu via FME) nothing happens; And when you go back into the config menu the option has reverted back to PAL.

We know there is nothing wrong with the video feed as we are able to capture HD using 'Media Express'. Is there any way of changing the default video format in the options menu or is there some way we can force it to one of the HD formats?

Am I being daft? Have I missed something obvious?

Cheers

Josh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]