FORUMS: list search recent posts

Decklink HD Extreme 3 and HDMI Output on LCD TV Problems

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad Colton
Decklink HD Extreme 3 and HDMI Output on LCD TV Problems
on Nov 15, 2009 at 7:14:30 pm

I'm running the latest Decklink drivers (7.3.2) on OSX 10.6.1 w/ a Mac Pro 8-core 2.26GHz system, the latest stuff... and can't get video/audio on the HDMI output of the card to my LCD TV. I am running FCP 7 and loaded the 7.3.2 drivers after installing FCP. Is this a bug or am I configuring something wrong here?

I have set the sequence to NTSC, my clips are NTSC, the external video is set to All Frames, the Video playback is Blackmagic - NTSC, and I used easy setup to equal Blackmagic NTSC - 8bit, tried 10bit as well.

Is there a simple test I can do w/o using FCP to see if my card is outputing video thru the HDMI? I want to rule out the card as the problem, then I can move onto FCP settings and what not.

Any one else having these problems w/ same/similar setup?


Return to posts index

Stu Fowler
Re: Decklink HD Extreme 3 and HDMI Output on LCD TV Problems
on Nov 17, 2009 at 1:57:49 pm

Hi Brad,

I'm kinda having the same problem, except that my card WAS working fine & has now decided not to.

I have pretty much same setup (mac spec slightly different & i'm PAL not NTSC!)

It took me a while to get all my video preferences setup to work & get the feed from the HDMI to the TV. One of the HDMI ports is input & the other output but it doesn't say on the card which is which. Look at the back of the mac, the port on the right is the output (just check that). I could only get 8bit to playback properly, but that was probably just to do with my settings.
In the decklink preferences, there's the option to use the output as external desktop when not playing video. That's a way to eliminate a problem with the card.

I know I'm probably just stating the obvious but this is just my experience with the card. I just need someone to tell me how I can get mine working again now!

Stu


Return to posts index

Brad Colton
Re: Decklink HD Extreme 3 and HDMI Output on LCD TV Problems
on Nov 17, 2009 at 7:19:19 pm

Thanks Stu. After a call to BM and a few more troubleshooting steps we figured out it's a DOA card. I'll be getting a replacement soon and all should be good... in my world :-O (crossing fingers).

They did mention trying a shorter HDMI cable, I was using a 15ft one. I figured out the card was bad by 2 steps really. Putting it in a Windows box and getting similar results and also testing the composite and component outs, as well as the XLR audio out, and all being either distorted or non-existent.

Using just the BM Deck Control program for a test helped a lot as well... I was able to rule out the FCP software by doing so.

Thanks again!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]