FORUMS: list search recent posts

UltraScope problem

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kamran Saharkhiz
UltraScope problem
on Nov 13, 2009 at 3:57:24 pm

Hi,

I have a big problem with my newly purchased Ultrascope.

When I start the software it shows all the scopes and picture for a friction of second then most of scope graphs and picture vanish, only the Histogram remains with a very very slow refreshing rate!
I am useing a Kona3 card to feed the Ultrascope at 1080i50.
Here is my system configuration:

• Gigabyte GA-EP41-UD3L motherboard
• Intel® Core™2 Duo Processor E7400(3M Cache, 2.80 GHz)
• ATI Radeon HD 4670(Gigabyte GV-R467ZL-1GI)
• 2GB of RAM
• LG W2452V monitor running at 1920x1200
• Microsoft Windows XP Professional with Service Pack 3

Any idea?

Kamran Saharkhiz


Return to posts index

Bob Zelin
Re: UltraScope problem
on Nov 14, 2009 at 10:55:35 pm

did you load the software drivers for the ATI 4670, when you got the card ? Or are you just using the default drivers from the PC. I am getting "disappearing" displays on my new HP Z400 system, but this is happening because I do not have an APPROVED graphics card in my system (I am waiting for delivery of the proper ATI card).

Bob Zelin




Return to posts index

Kamran Saharkhiz
Re: UltraScope problem
on Nov 15, 2009 at 7:39:58 am

Thanks for your response.

I used the original drivers that come with the card.

Should I use a new version from ATI website?

Kamran Saharkhiz


Return to posts index


Bob Zelin
Re: UltraScope problem
on Nov 15, 2009 at 2:34:46 pm

I have only used the drivers that came with the ATI card as well (and have never downloaded drivers from ATI.

May I suggest reinstalling the software for the Ultrascope. I don't know if that will resolve your issue, but often, reloading drivers resolves lots of mystery problems.

Bob Zelin




Return to posts index

Kamran Saharkhiz
Re: UltraScope problem
on Nov 15, 2009 at 3:32:04 pm

PROBLEM RESOLVED!

I downloaded new drivers from ATI and also used new BIOS for the motherboard, reinstalled software and now Ultarscope runs smoothly

Thanks,

Kamran Sharkhiz


Return to posts index

Joshua Helling
Re: UltraScope problem
on Nov 24, 2009 at 1:29:47 am

Yeah...I always suggest loading the latest video card drivers from either nVidia.com or ATI.com

The drivers that come with the boards can be several months out of date sometimes depending on how long theyve been on the distributors shelves.

Glad to hear you are running well now.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index


Stefan King
Re: UltraScope problem
on Feb 16, 2010 at 8:22:04 pm

Hi Joshua,
we bought a workstation for the ultrascope two weeks ago. Our setup:

Windows XP Service Pack 3
CPU: Intel Dual Core E5200 (2x 2.50GHZ)
RAM: 2GB DDR2 RAM
GRAPHIC: nVidia GeForce 9800 GT 1GB PCI-Express
BOARD: Gigabyte EP41-UD3L
NEC DISPLAY 26', 1920x1200

We tried the ultrascope software 1.1 and 1.0. When i start the application a message window popps up. It says "no ultrascope hardware detected".

We installed the latest nvidia gfx drivers and winxp updates.

Maybe you can give me some advice, please?

Best Regards,
Stefan

Digital Colorist
Germany, Berlin
http://post.displaymedia.com


Return to posts index

Marek Staszewski
Re: UltraScope problem
on Jul 26, 2010 at 10:32:46 pm

Hi!

Did you find a solution for your problem?
I've assembled new computer for my Ultrascope, and I have this same message:
"No ultrascope hardware detected" after Ultrascope software instalation.

My configuration is:
Intel Core2 Duo 3GHz BOX
Kingston DDR2 2x 2GB 800MHz CL5
desktop Antec NSK2480-EC HTPC (380W)
Radeon 4670 Asus 512MB DVI & HDMI (PCI-E)
Intel DG45ID BOX
WD Caviar Blue 250 GB WD2500AAJS 8MB cache Serial ATA-II
Microsoft Windows 7 OEM 64Bit PL downgraded to Vista Business 64Bit PL with all updates
Monitor Benq 24" 1920x1200.

Regards,

Marek Staszewski
ATM SYSTEM Sp. z o.o.
Bielany Wrocławskie


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]