FORUMS: list search recent posts

Decklink Studio 2 - HPX500 p2

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
peter tours
Decklink Studio 2 - HPX500 p2
on Nov 13, 2009 at 9:56:19 am

I just changed out a Decklink Studio for the "2" as my order coincided with the realease. The following problem has now occured on the "2" that did not occur on the original Decklink Studio:

I'm a Final Cut editor still getting used to P2 HPX500 material. How can I figure out, electronically what Blackmagic Easy setup to use for the medida the crew give me?

I ingested (I hate that word!!!) material thru log and tranfer and all went well. However when I set my timeline for DVCPRO HD 720..anything...my timeline shows motion in the canvas and the monitor but the viewer only shows as I drag, or if I play shows only the start and end frames. I did not have this problem with this ftg with the first card - the "non 2"/

I found using Varicam setups help. I am posting this on FCP and Blackmagic in hopes of getting some help...it's all so new. Thanks!

Peter Tours
TnT Video Services, Inc.
Fort Lauderdale, FL


Return to posts index

peter tours
Re: Decklink Studio 2 - HPX500 p2
on Nov 13, 2009 at 10:20:12 am

Omitted from first post: have upgraded to latest Decklink software 7.3.x? on each install. My sytem is FCP7, Early 2008 dual quad intel 2.8, 10gb Ram.

Peter Tours
TnT Video Services, Inc.
Fort Lauderdale, FL


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]