FORUMS: list search recent posts

Intensity Pro flicker in 1080

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Camilo Candia
Intensity Pro flicker in 1080
on Nov 5, 2009 at 11:26:26 am

Hi.
Urgently need your help.
When I capture with my Intensity Pro 1080 interlaced video from my camera Panasonic hdc-sd1 have an annoying flicker. When capturing the same camera but SD everything ok. I set up Intensity Pro so that this will transform the video SD in HD 1080 and all ok, Capture is fluid.
The problem could be in the data bus?. Not how to solve..

Team:
Pentium 4 3.06 GHZ
2 gb RAM.
Geeorce 8400 GS 512ddr2 pci-e
Intel motherboard D101GGC
Sata hard drives

Thanks for the help..

Camilo candia..


Return to posts index

Joshua Helling
Re: Intensity Pro flicker in 1080
on Nov 10, 2009 at 8:03:59 pm

When you are capturing HD...what codec are you using? Uncompressed or MJPEG? If you are doing uncompressed do you have them setup in a RAID0 configuration?

Sounds like a data throughput issue.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Camilo Candia
Re: Intensity Pro flicker in 1080
on Nov 11, 2009 at 8:34:54 pm

Thanks for answering.
No, I'm not compressing the video signal. No configuration RAID.
Flicker is present in "preview" the 1080i video signal. When recording the video signal the flickering effect is also present.
I use sata drives without problems.
May influence the speed of the hard drive in "preview" of the video signal?..
If, As you say sounds like a data processing problem. But where?...
Thanks...
Camilo..


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]