FORUMS: list search recent posts

Sony uvw-1800 No Ref!

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chase Maser
Sony uvw-1800 No Ref!
on Oct 5, 2009 at 9:45:28 pm

I have a Blackmagic Design DeckLink studio. There is a signal going to the deck. I'm getting audio and I'm able to control the deck remotely. There is a small blue line cutting through the screen. I've double checked my component connections to make sure I haven't crossed something. I was told that you can turn off the deck's ability to use an outside reference, but I haven't found this to be true or false. Thanks for any help.

Chase Maser
Editor
http://www.he-tv.com


Return to posts index

Bob Zelin
Re: Sony uvw-1800 No Ref!
on Oct 7, 2009 at 2:47:11 am

this is FALSE information. The UVW-1800 must receive a reference signal. However, lucky for you, Blackmagic makes a wonderful Sync Generator, that is the LEAST EXPENSIVE sync generator on the market today. And the street price is $264 !

http://www.bhphotovideo.com/bnh/controller/home?O=productlist.jsp&A=cart&Q=...

Another guy was bitching about needing sync on the AJA forum, and I told him to go to ebay to find a used Horita BSG-50, and he found one for $75 bucks. Now, you may be saying "but I have a big date this weekend" - WELL I DONT CARE - buy a black generator and stop your whining. Mom needs special medicine - NOT AS MUCH AS YOU NEED A BLACK GENERATOR. Buy a black gen, have no more problems, and then you, your mom, and your hot date will be happy for ever and ever.

No one wants to see "Error -093 NON STD REF" flashing on their UVW-1800.

Bob Zelin




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]