FORUMS: list search recent posts

Does Multibridge Pro support ProRes4444 output on the dual-link?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
kaku Ito
Does Multibridge Pro support ProRes4444 output on the dual-link?
on Sep 14, 2009 at 4:49:50 pm

Thinking it would be and prepared my footage in ProRes4444, took my system to a studio with HDCAM SR but Multibridge pro didn't out put 444 output. This was with 7.2.6, didn't realize the 7.3 driver was out. We just missed it by few hours I guess.

Does 7.3 support 444 dual-link output on ProRes4444 footage for sure? Thanks.

Kaku Ito
http://www.musetexsystem.com
http://www.rockrc.net
http://www.brightminds.jp


Return to posts index

Kristian Lam
Re: Does Multibridge Pro support ProRes4444 output on the dual-link?
on Sep 14, 2009 at 10:31:38 pm

Hi,

Yes it does. You'll need to use the 7.3 drivers.

regards

Kristian Lam
Blackmagic Design


Return to posts index

kaku Ito
Re: Does Multibridge Pro support ProRes4444 output on the dual-link?
on Sep 15, 2009 at 1:17:31 am

Thanks Kristian,

I made a backup plan and made a uncompressed RGB version in my x6 drive RAID and took it to the studio before the compositor start working, but took the 7.3 driver software anyway, then install that first.....

Installed 7.3 and ProRes4444 timeline transferred to HDCAM-SR nicely. It was 47 minute long timeline and mastered to tape without a glitch. Now this is a game changer. Without the alpha channel, ProRes4444 is very small. Even the portable RAID0 drive like Caldigit VRmini would play this.

Kaku Ito
http://www.musetexsystem.com
http://www.rockrc.net
http://www.brightminds.jp


Return to posts index


Kristian Lam
Re: Does Multibridge Pro support ProRes4444 output on the dual-link?
on Sep 15, 2009 at 5:45:22 am

Cool. Thanks for the update :)

regards

Kristian Lam
Blackmagic Design


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]