FORUMS: list search recent posts

Multibridge Pro 2 Fan never stops - normal?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tangier Clarke
Multibridge Pro 2 Fan never stops - normal?
on Sep 9, 2009 at 10:27:33 pm

The fan on my multibridge pro 2 never stops even when my Mac Pro is shut down. Is this normal?

Also, running Snow Leopard and latest update, I know longer have the "desktop" option when not playing video.


Return to posts index

Will Salley
Re: Multibridge Pro 2 Fan never stops - normal?
on Sep 10, 2009 at 3:05:32 am

"Is this normal"

Yes - Most all professional video gear is designed to be in operation continuously. The problem with the Multibridge Pro is that it's fan isn't quite up to "pro" quality. Mine started squealing about three months after it was put into use. I was able to prolong the life of the fan by lubricating the shaft with delayed-viscosity penetrating grease. It lasted a few more months but I've mothballed the Multibridge because of the Open GL/nvidia/Blackmagic issues.

I'm hoping that the Snow Leopard release will fix the problems with Open GL (renamed Open CL) and sacrificing Extended Desktop is the result. If the Open GL problem has not been resolved AND the Extended Desktop has been removed, well then that's just another thing to add to the list.

It's amazing how quiet the Mac Pro is without the Multibridge running!

Primary System Info -
Mac Pro 2x3.2 Quadcore - 10.5.8 - QT 7.6.2 - 20 GB RAM - nvidia8800GT - SATA internal & external storage - Blackmagic Multibridge Pro (Not Functioning)- Open GL 1.5.10 - Wacom Intous2 tablet - AJA io


Return to posts index

Margus Voll
Re: Multibridge Pro 2 Fan never stops - normal?
on Sep 10, 2009 at 4:25:30 pm

Bigger heat pipes and vents. MB has really tiny one. Usually exess dust makes vents to go bad.

--

Margus

http://iconstudios.eu


Return to posts index


Tangier Clarke
Re: Multibridge Pro 2 Fan never stops - normal?
on Sep 10, 2009 at 4:35:45 pm

Thanks for the input everyone. I just thought that it was awkward for the fan to be running when it's not in operation - that none of the devices it's connected to are on.

I do remember when I first got it that when I shut down my mac pro, the fan on the MB Pro 2 shut down as well. However with successive software updates the fan has stayed on.

Will (or anyone), can you explain the Open GL/nvidia/Blackmagic issues. I am not aware of this. I am running an ATI (AMD) Radeon HD 4870 and running Snow Leopard. Would anyone know why I no longer have the desktop option anymore?

Tangier


Return to posts index

Ray Chung
Re: Multibridge Pro 2 Fan never stops - normal?
on Sep 10, 2009 at 7:57:23 pm

I believe the extended desktop feature was discontinued for Snow Leopard.



Return to posts index

Will Salley
Re: Multibridge Pro 2 Fan never stops - normal?
on Sep 10, 2009 at 9:16:17 pm

Tangier, Here is the thread concerning the Open GL issue:

http://forums.creativecow.net/thread/124/868971#868971

Apparently, there is some conflict with the nvidia hardware, specifically the 8800, that causes problems, but fixing it would mean disabling other features for everyone. Again, I'm not even sure this issue is or is a part of what they are attempting to resolve. I just know I was told by all the Apple techs and the Blackmagic techs, to disable Extended Desktop as a means of troubleshooting.

Primary System Info -
Mac Pro 2x3.2 Quadcore - 10.5.8 - QT 7.6.2 - 20 GB RAM - nvidia8800GT - SATA internal & external storage - Blackmagic Multibridge Pro (Not Functioning)- Open GL 1.5.10 - Wacom Intous2 tablet - AJA io


Return to posts index


Justin Barham
Re: Multibridge Pro 2 Fan never stops - normal?
on Sep 11, 2009 at 2:51:58 am

Seriously? The Multibridge is loud? If that's true I'm crossing it off my list. I mean I understand that they want to keep it safely cool, but it's not a server or something.

- Justin Barham -


Return to posts index

Rob Rippe
Re: Multibridge Pro 2 Fan never stops - normal?
on Oct 2, 2009 at 11:55:09 am

I have had the fan always on issue also. Yesterday I updated to 7.3.1
and ran final cut all day. So far the fan has stayed off.
I am more that frustrated that extended desktop is gone with 7.3.1
No mention of that change in the "read me"
Anyone know where this info exists?

I looked to the accompanying manual with the 7.3.1 update.
The manual is VERY out of date (march 2008).
On the Blackmagic website I can find no information to reflect changes to a host of updates and changes to the Mac Multibridge interface. Support library offers little if no help. Tech support is great but overwhelmed as it takes days for a response.
As I'm not running Mac OS 10.6 hopefully I can downgrade to 7.3.0 and get the extended desktop that I loved back!


Return to posts index

Tangier Clarke
Re: Multibridge Pro 2 Fan never stops - normal?
on Oct 5, 2009 at 4:13:42 pm

Strange - I also have 7.3.1 on Snow Leopard, and my fan stays on constantly even when I power off my machine. When I first bought the Multibridge Pro 2, the fan would shut off (eventually) once the computer was shut down. Now it stays on no matter what.

Side note - i am having constant crashes with final cut pro when displaying out to our plasma via HDMI (using 1080p24 XDCAM EX video)

So all in all, now that I have Snow Leopard and the latest driver, here's what I am up against

- fan never stops
- repeating crashes
- it seems I lost some video playback options (particularly those that downres HD to SD)
- lost extended desktop (and I don't have an an Nvidia. I am using ATI HD 4870)

Could someone from BM please chime in. I am always supporting BM products in opposite AJA with other folks, but these issues are really hurting my workflow. Also, the fan issue can't help but make wonder how this is affecting the longevity of my MbP2

Still love the products, but throw us a bone hear.

Tangier


Return to posts index


Nikitas Mikas
Re: Multibridge Pro 2 Fan never stops - normal?
on Apr 25, 2010 at 7:48:19 am

I have 7.6 drivers in WinXPx64
FAN NEVER STOPS same problem
I also notice (in early drivers also) that in control panel under black magic, in processing tab
there is an option "Set cooling fan:low speed for quiet operation" BUT IT IS GREYED
that means DISABLE as an option


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]