FORUMS: list search recent posts

7.2.6 driver on leopard

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
massimo croce
7.2.6 driver on leopard
on Sep 2, 2009 at 9:38:54 am

from Minimum system requirements on the read me file of the 7.2.6 driver:
• Mac OS X 10.6 Snow Leopard and QuickTime 10 or later
• Mac OS X 10.5.7 Leopard and QuickTime 7.6 or later

But when i try to install on leopard I can t do it the installer tell me "This installer requires Mac OS X 10.6 or later to run."
any solution?



Return to posts index

Jason Cahapay
Re: 7.2.6 driver on leopard
on Sep 2, 2009 at 12:15:12 pm

Encountered the same issue, it's weird you can't install it when your system meets the minimum requirements.

Here's a workaround,

1. Mount the Decklink_Macintosh_7.2.6.dmg
2. Copy the contents to your desktop.
3. Control+click Decklink Installer 7.2.6 and Show Package Contents.
4. Control+click distribution.plist and open with TextEdit.
5. Edit the ff.

my.target.systemVersion.ProductVersion >= '10.6' to my.target.systemVersion.ProductVersion >= '10.5'

system.version.ProductVersion >= '10.6' to system.version.ProductVersion >= '10.5'

6. Save and install.

Got it working and testing it right now, seems to working fine but I would still advice you to try it at your own risk. =)


Return to posts index

massimo croce
Re: 7.2.6 driver on leopard
on Sep 3, 2009 at 8:37:52 am

OK...
Thanx....
But someone at BMD can resolve this issue?
I have a FCS3 on Leopard and i want to use the drivers...
Grazie
Massimino



Return to posts index


Kristian Lam
Re: 7.2.6 driver on leopard
on Sep 8, 2009 at 3:12:48 am

Hi,

7.2.6 is Snow Leopard specific. If you're not using Snow Leopard as your OS, then stick to the previous version. The next driver release will work on both Leopard and Snow Leopard.



regards

Kristian Lam
Blackmagic Design


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]