FORUMS: list search recent posts

Onboard audio disabled w/Intensity Pro install.

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Veronica Veerkamp
Onboard audio disabled w/Intensity Pro install.
on Aug 2, 2009 at 7:00:25 am

Hi,
I installed an Intensity Pro with the latest driver/software downloaded from Blackmagic. Everything works as it should with the card, but it seems to have disabled the onboard SoundMaxHD audio output. I checked the Sound device settings in Control Panel and confirmed SoundMax is selected, checked for hardware conflicts, and tested from within CS3, several Players, SoundMax panel, etc. Does the Blackmagic audio codec disable the SoundMax codec, or should they both be working?

My system is WindowsXPProx64, Asus P5E3,Quad Core,8GBRam.

Thanks much,V.Veerkamp


Return to posts index

Richard Scobie
Re: Onboard audio disabled w/Intensity Pro install.
on Aug 6, 2009 at 10:51:18 pm

Hi Veronica,

For some reason Blackmagic do not state that this is normal - see this thread.

http://forums.creativecow.net/readpost/124/871377

If enough people email them, perhaps they will re-enable it again.

Regards,

Richard


Return to posts index

Veronica Veerkamp
Re: Onboard audio disabled w/Intensity Pro install.
on Aug 10, 2009 at 3:00:57 pm

Thanks Richard,

I do understand that audio out to BM when working in a BM timeline is a desirable feature, however, according to Albert Chu from Blackmagic you should be able to choose between outputs.

"You might be able to do this by going to control panel, then to
sound, and setting your audio output to your computer's speakers as opposed to Blackmagic."


As you noted, that doesn't seem to work. He also said:

"It actually should not disable audio drivers but I have heard of this kind of thing happening when using on-board audio."

From his response, I'm still not clear if this is a bug or an intentional feature. I certainly don't want to be forced to use BM for all of my audio output, as it's not a very good sound card.

Regards, Veronica



Return to posts index


Richard Scobie
Re: Onboard audio disabled w/Intensity Pro install.
on Aug 12, 2009 at 3:44:37 am

Hi Veronica,

Here is the response I got from Albert:

"Yes, you are not the only user to mention this and indeed it is true. It is
now locked for a/v when using a BMD preset that you must do video and audio
through the DeckLink card.

The main reason for this change is that if you have video output from the
DeckLink and audio output from a sound card, it will most likely be out of
sync. As such, this is now locked when using CS4.

It has been requested to change this to allow for audio output from a sound
card. No time frame for if/when this will be changed but I will be happy to
re-log this request."

I would interpret that as a pretty solid "onboard will not work", so I'm not sure why he told you something different.

Regards,

Richard


Return to posts index

Veronica Veerkamp
Re: Onboard audio disabled w/Intensity Pro install.
on Aug 12, 2009 at 2:54:42 pm

Hi Richard,

That's why I am still confused...conflicting feedback from the manufacturer! I'm fine using audio out through the card when using a BM preset, I just don't want have to use it all of the time. I'm hoping they'll address this issues in a future firmware upgrade, as it works well as a capture device, but I won't be able to use it as is.

Veronica


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]