FORUMS: list search recent posts

Black screen when trying to capture with Intensity Pro

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ivan Cheah
Black screen when trying to capture with Intensity Pro
on Jul 31, 2009 at 10:25:56 am

I've just bought and installed the Intensity Pro capture card. I've been trying to get it to work but so far I have not been able to capture anything using the Blackmagic Media Express. I intend to use the card to capture still images.

I tried using different inputs (RCA and HDMI) but in both cases the screen was still black. May I know what are the possible causes for this issue and how to resolve it?

Can lack of memory(RAM) cause this? The workstation I installed it on only has 1 Gb of RAM.


Return to posts index

Chris Fisher
Re: Black screen when trying to capture with Intensity Pro
on Aug 16, 2009 at 6:43:18 am

Hi Ivan,

I too am having this problem using a Intensity Pro card in a Vista 32bit machine (this box has 2GBs of RAM).

Did you find a fix for your issue?

-Chris


Return to posts index

Ivan Cheah
Re: Black screen when trying to capture with Intensity Pro
on Aug 17, 2009 at 1:15:10 am

I was able to get it to work after trying out a couple of times. But the hdmi audio does not seem to work


Return to posts index


Chris Fisher
Re: Black screen when trying to capture with Intensity Pro
on Aug 17, 2009 at 4:54:38 am

Same here.. I had the input setting to NTSC, and not HD 1080i 59.94fps NTSC. Ok, sure that makes sense, missed that setting..

But no audio, but I can verify the audio input source is set to HDMI.. A shame too, used it as a "high res" copy of the video I shot, hoping to be able to use the footage.. But no audio :-( glad I had the firewire capture backup (captured on a separate computer).

-Chris


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]