FORUMS: list search recent posts

Intensity Pro flicker.

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Foye
Intensity Pro flicker.
on Jul 13, 2009 at 3:19:40 pm

We just got a new Intensity Pro and are expierencing flickering when trying to capture video from one of our Satellite receivers. There is no protection on the receiver that should cause this flickering. The flickering appears to be occuring every other frame. And effects the audio as well as the video.

Let me give you the run down on our system specs first.

Athlon 64 X2 Dual 1.8 Ghz
2GB Ram
ATI Radeon X1600
XP Pro SP 3
Three HD array with a read/write speed of appx 160MB/sec.

I have tried EVERYTHING!
Which includes...

1. Swapping Cables (HDMI and Component)
2. Swapping Resolutions
3. Swapping Compression Type
4. Swapping Receiver boxes.
5. Trying the same receiver on a Mac computer on our campus with an intensity pro card and did not get the flickering, eliminating the receiver as the problem.
6. Removing the card from our PC and placing it in the same Mac computer, and did not get the flickering, eliminating the card as the problem.
7. Turning down Hardware acceleration.
8. Trying Windows 7 instead of XP, and still got the flickering.
9. Changing numerous settings on the video card and still got the flickering.
10. Changing refresh rate on the monitor and still got the flickering.
11. Tried to hook it up via RCA and did not get the flickering, but it needs to be hooked up via HDMI or Component.
12. Tried a different capture program from Media Express (the program we tried was Presto! VideoWorks 6. We still got the flickering.

Any help would be greatly appreciated, because I am pretty well stumped here. Thank you!

Chris
Echostar Technologies, L.L.C.


Return to posts index

Brian Louis
Re: Intensity Pro flicker.
on Jul 13, 2009 at 7:10:48 pm

What format are you trying to capture 1080i, 1080p, 720p?


Return to posts index

Christopher Foye
Re: Intensity Pro flicker.
on Jul 13, 2009 at 7:16:05 pm

720p 59.94. But when I change the resolution to 1080 on the box and in the express preferences, it still flickers.


Return to posts index


Joshua Helling
Re: Intensity Pro flicker.
on Jul 14, 2009 at 6:03:56 pm

Is the source HDCP encrypted? If it is then our boards will not capture from it. This could explain the flickering. Do you have another HDMI source to try?

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Christopher Foye
Re: Intensity Pro flicker.
on Jul 14, 2009 at 6:46:59 pm

We don't have another HDMI source to try... however, the same receiver has been plugged into another computer with a different Intensity Pro card and the flicker was not seen. Furthermore, we then placed our Intensity Pro card in that computer and it worked fine as well, so we are pretty sure that it is not the source or the card itself.


Return to posts index

Brian Louis
Re: Intensity Pro flicker.
on Jul 14, 2009 at 6:47:02 pm

If he got it to work on a mac there shouldn't be a content protection problem, the system he's trying to run it on is not exactly a screamer and the video card is dated, 720p60 would tend to strain things.


Return to posts index


Joshua Helling
Re: Intensity Pro flicker.
on Jul 15, 2009 at 12:18:00 am

Ah, sorry, missed that.

Yup, that would definately suggest that the problem is not the board or the source, which is good news.

What codec are you capturing to? If it is MJPEG it may require some additional CPU overhead. If you are using Uncompressed it will require less CPU but require more load on your hard drives, which seem to be good for it.

Also, consistent dropouts every other frame might also suggest a bus issue. Make sure you've go the latest BIOS on the motherboard as well as chipset drivers and graphics card drivers. You will need the hardware acceleration turned on on the graphics board (if you've lowered it and not turned it back up).

So on that same sheet of music, mention capturing HD...have you tried to capture SD? To see if that might be an issue with data across the bus.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]