FORUMS: list search recent posts

Problems with HD in FCP with Decklink Extreme

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Jones
Problems with HD in FCP with Decklink Extreme
on Jul 10, 2009 at 9:53:07 pm

I hired a JVC HM100 camera today
My record setting was 1920/50i HQ PAL
Playback on the viewfinder is fine
Playback in FCP is fine
But the picture on the external monitor is all jerky and edgy, especially on moving shots.
This is the first time I have worked with HD in FCP.
I am monitoring with a Decklink Extreme HD via HDMI


Any help really appreciated


Return to posts index

Margus Voll
Re: Problems with HD in FCP with Decklink Extreme
on Jul 12, 2009 at 6:42:46 am

Hi.

You might output interlaced material to LCD TV or you have down scale enabled.

--

Margus

http://iconstudios.eu


Return to posts index

Paul Jones
Re: Problems with HD in FCP with Decklink Extreme
on Jul 12, 2009 at 8:22:15 am

I am going to check this when i'm back in the office tomorrow.
People are saying that it should be a setting problem with either FCP or the Extreme card.


Return to posts index


Joshua Helling
Re: Problems with HD in FCP with Decklink Extreme
on Jul 14, 2009 at 6:05:36 pm

The only setting you should need to worry about is to make sure that you have the proper easy setup selected. Start a new project and make sure you are using the Blackmagic HDTV 1080i 50 (codec) project setting. This should set the project up correctly.

Then try re-importing your footage and see if it looks right then.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]