FORUMS: list search recent posts

No onboard Audio in Premiere

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Scobie
No onboard Audio in Premiere
on Jun 22, 2009 at 7:26:36 pm

I posted this to support but have received no response.

After installing the Decklink driver over Premiere Pro CS4 4.1.0, there is no way to be able to monitor timeline audio out of the motherboard audio device, despite every combination of settings under "Audio Hardware" or "Audio Mappings" and under Windows control panel "Sound and Audio Devices".

Remove the Decklink driver and it all works as expected.


Return to posts index

Richard Scobie
Re: No onboard Audio in Premiere
on Jun 22, 2009 at 9:56:36 pm

Some more detail: Windows XP SP3 32 bit, Decklink Pro card, Driver 7.1.2


Return to posts index

Richard Scobie
Re: No onboard Audio in Premiere
on Jun 24, 2009 at 8:28:33 pm

I have now received a response from support on this: it is apparently a feature.

Onboard audio is not available as it can appear out of sync with the vision.

Blackmagic are open to re-enabling it if there is sufficient demand. I would very much prefer the choice between the two outputs as long as I am aware of the potential sync issue.


Return to posts index


Collin Kennedy
Re: No onboard Audio in Premiere
on Sep 13, 2009 at 2:21:07 am

I just discovered this also, and I'm using an outboard audio interface (MOTU 828Mk 2 FW) I think had I stumbled across this "feature" either in this thread or elsewhere, I would have been less likely to plunk down the $200 for the card in the first place, perhaps that's why there's nothing so specific about it on the BM website. Not as happy with my Intensity Pro card as I had hoped I would be.

- CK

"Success should be measured by your effect on your audience"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]