FORUMS: list search recent posts

Video Playback

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Matluk
Video Playback
on Jun 17, 2009 at 5:52:26 pm

Until this morning Everything on my system worked fine, video played back through my external monitor via blackmagic card, capturing video was flawless. Now, I cannot capture any video using the prores codec, and video does not play through my external monitor. I believe it is a setting in the video playback but I cannot find the correct one. Here are my settings for FCP

SEQUENCE - Apple ProRes (HQ) 1920X1080 60i 48kHz
CAPTURE - Blackmagic HDTV 1080i 59.54 - Apple ProRES (HQ)
DEVICE CONTROL - Blackmagic HDTV 1080i 59.94
VIDEO PLAYBACK - Blackmagic HDTV 1080i 29.97HZ -10 BIT (1920X1080)
AUDIO - Built in Line Output

The problem I believe is the video playback, where there is no setting for 1080i 59.94, nor any ProRes settings, Which i thought I had it on when everything was working, but it does not display any. Any suggestions? My sony M35u deck is connected via hd-sdi direct tot he blackmagic card, hdmi cable from the card to TV, everything worked this morning.


Return to posts index

Joshua Helling
Re: Video Playback
on Jun 17, 2009 at 6:32:43 pm

Hrm...well it looks like your sequence setting got messed up. The Audio selection is definitely not right.

Easiest way to get back to right is to start a new project, and open a new sequence. Then make sure you select the Blackmagic HDTV 1080i59.94 ProRes setup. That should default everything back to what it should be.

If you continue to have issues, give us a call and we can walk through a few more things.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Kevin Matluk
Re: Video Playback
on Jun 17, 2009 at 6:58:31 pm

Joshua, thanks for the reply, I tried creating a new project/a dn a couple new sequences, nothing seems to work, I couldn't find a number on the site either, do u have contact info for blackmagic support?


Return to posts index


Joshua Helling
Re: Video Playback
on Jun 17, 2009 at 9:34:26 pm

Yup, 408.954.0500 option 2.

Talked to Albert, he said he had spoken to you? Is that right?

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]