FORUMS: list search recent posts

Decklink HD Extreme in Nehalem Mac Pro

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roland Besslich
Decklink HD Extreme in Nehalem Mac Pro
on Jun 15, 2009 at 12:14:34 pm

I installed the Decklink HD Extreme in our new Power Mac Pro 8-core 2.26 "Nehalem", 12 GB, ATI 4870.

I put the Card in the top PCI-Slot (4). It shows up in the apple hardware profiler although the "Expansion Slot Utility" seems not to work in the new Mac Pro.

I work on a SD-Projekt in Adobe After Effects CS4. I cannot get a realtime ram-preview. Every few frames the playhead hangs, then continues. It does not make any difference if I switch Video Preview to "Blackmagic" or "Computer Monitor only". When I take the Card out of the Computer everything is back to normal. Did anybody experience a similar behavior?

All the best, Roland

Roland Besslich
Motion Design
ATKON AG


Return to posts index

Roland Besslich
Re: Decklink HD Extreme in Nehalem Mac Pro
on Jun 15, 2009 at 5:58:39 pm

Problem solved! I can not reproduce the error after putting the card back in the Mac Pro today.
--
Roland


Return to posts index

Joshua Helling
Re: Decklink HD Extreme in Nehalem Mac Pro
on Jun 17, 2009 at 6:29:56 pm

Well...the expansion slot utility only worked on the first gen MacPro. So it is present on the new machines but should not run.

As for preview in AfterEffects, please keep in mind that we will not accelerate this. So if you are using HD, you might have to use the feature to fill the buffer first. I think it's "+" or "0" (sorry can't remember off the top of my head).

Something to consider. When you are not using our board the software has the option of scaling the preview. But when using our board that option doesn't exist. So you may drop frames when trying to do a RT preview.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]