FORUMS: list search recent posts

Intensity Pro - Can't Capture In HD?!

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vic Walshy
Intensity Pro - Can't Capture In HD?!
on May 22, 2009 at 11:28:53 pm

Hey there,

I've been searching around for the answer to this for awhile, but have come up empty handed.

I just installed my Intensity Pro today and no matter what I do, I can't get it to capture, or even show an image, in HD. The only way I can see video is by going into the Black Magic Control Panel and under Input Processing, selection 720p HD to SD. I then get video/audio on both my PC, and LCD HDTV. I'm running both through HDMI. 720p is displayed on my LCD HDTV fine, but SD is displayed/recorded on my PC.

If you need additional information, please feel free to ask. Any and all help is appreciated!


Thanks.


Return to posts index

Kristian Lam
Re: Intensity Pro - Can't Capture In HD?!
on May 24, 2009 at 2:07:29 am

Hi

What is the source ending the HDMI signal?

regards

Kristian Lam
Blackmagic Design


Return to posts index

Vic Walshy
Re: Intensity Pro - Can't Capture In HD?!
on May 24, 2009 at 6:42:15 am

Hi there,

It was an erorr on my part, everything is working as it should.


Return to posts index


ivan mor
Re: Intensity Pro - Can't Capture In HD?!
on May 24, 2009 at 6:15:52 pm

I'm wondering what were you doing wrong. Maybe I can try replicate the same. Thanks!


Return to posts index

ivan mor
Re: Intensity Pro - Can't Capture In HD?!
on May 24, 2009 at 6:25:07 pm

I'm having the exact same problem...Can't figure it out. I thought maybe if the source is not HD it won't work, but not really. I'm wondering if the computer speed is not high enough will not even display any video signal.


Return to posts index

Vic Walshy
Re: Intensity Pro - Can't Capture In HD?!
on May 24, 2009 at 6:56:15 pm

In Media Express go under edit > preferences. I had NTSC selected, not an HD signal (I switched it to HD 720p 60, the video then showed fine). Note: This setting has to match the same as what you're capturing from. In my case, my 360 was set for 720p, therefore HD 720p was the correct setting.

Also, BlackMagic installs a control panel under your computers control panel. To find this (in XP or Vista) go to Control Panel and select "classic view" in the top left. It's called BlackMagic Control Panel. In here you can change input settings such as HDMI or Component, etc.

Hope this helps.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]