FORUMS: list search recent posts

Problem of display resolution with a decklink SP card & a HDLink

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Emmanuel Levy
Problem of display resolution with a decklink SP card & a HDLink
on May 20, 2009 at 10:50:33 am


hello,

I hope someone will be abble to help me here.

First, my system:
- P5B Deluxe Motherboard
- PNY Quadro NVS 290 Graphic card
- MOTU 2408 soundcard

Here is the problem:

When i send a video signal, everuything is fine, but the image on the monitor is very small. Even when tehre is no video (desktop extended).
My monitor is a 1920x1080 resolution screen, and i also tried other monitors with the same problem.
I tried many settings with the decklink sp card ane hdlink utilities with the same results.

I guess i made something wrong, but i can't find what.
I have teh lastest drivers for all the hardware.

Thank you,

Manu


Return to posts index

Kristian Lam
Re: Problem of display resolution with a decklink SP card & a HDLink
on May 24, 2009 at 2:17:41 am

Hi

HDLink is designed to provide a pixel for pixel output of your video and since you're sending it an SD signal, it appears as a small image on your HD screen. However, you can scale an SD image 2x via an option in the HDLink utility. Can you verify that you've done so?

regards

Kristian Lam
Blackmagic Design


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]