FORUMS: list search recent posts

OSX 10.5.7 Compatability

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Sangster
OSX 10.5.7 Compatability
on May 18, 2009 at 3:35:22 pm

We are running FCP 6.0.5 and Blackmagic Multibridge Pro on a 2 x 3.2 GHz Quad-Core MacPro. I just received the update notification for OSX 10.5.7 and wanted to know if anyone has upgraded with or without conflicts with FCP.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]