FORUMS: list search recent posts

Extreme 3 needed help, not getting it

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tracy Peterson
Extreme 3 needed help, not getting it
on May 8, 2009 at 11:14:26 pm

OK guys, when other people were having issues getting support and drivers that work, I reassured and tried to help where i could.. now i'm in the same boat. An urgent project due monday and nothing but crashes and problems and noone on the other end of the line.

I'm glad they keep coming out with so many new products, but maybe they should get the ones they already have out working. It's obvious that the gear is conceptually cool but without backup on support, you are killing my support for you guys.

How loud do i have to shout to get what i need?

Tracy Peterson
http://www.onetwomany.com


Return to posts index

Kristian Lam
Re: Extreme 3 needed help, not getting it
on May 9, 2009 at 7:15:32 am

Tracy,

You have my personal email address. What is the issue?



regards

Kristian Lam
Blackmagic Design


Return to posts index

Tracy Peterson
Re: Extreme 3 needed help, not getting it
on May 9, 2009 at 9:19:42 pm

I'll send to that address, Kristian. I'm just getting frustrated as this new card is getting the bugs worked out and wanting some handholding through some troubleshooting steps. I've got a deadline monday and if it's an RMA i could have potentially been on my feet by this weekend, if staff had kept on track with my issues, rather than deferring me.

I've doen enough testing to think it's either the driver or the card causing massive instability in my machine and sometimes i feel like i'm getting the runaround "we'll get back to you" from BM. I'd really like this taken to resolution/root cause.

Three major issues:

CS4 crash bugs with new drivers (7.0 works fine, though is pauses on timeline and has other issues). I've sent debugger analysis on my minidumps, when i get them. It's the importerservice missing a DPC.

No microphone input. I saw an earlier post that says you did not have an input in XP, I could have sworn input worked once. Am I misremembering this?

P2 Media not playing back on timeline. I can get it to display on the timeline (until I system freeze or crash) but it won't continue. It freezes the playhead regardless of ignore dropped frame checkbox.

Minor issues:

I'm having trouble seeking self help on knowledge base/ driver notes. It seems like there should be some "known issues" but you guys aren't sharing. It would be SWEET if you did. Some of us harder core techies might be able to help.

Thanks for your attention on this, I'm totally willing to put some work in with you guys to get this resolved I'm just at wits end at how to get you guys to buy into my success as well.

Tracy Peterson
http://www.onetwomany.com


Return to posts index


Tracy Peterson
Re: Extreme 3 needed help, not getting it
on May 9, 2009 at 9:30:26 pm

Ok I spoke too soon, cannot find your email. Please contact me at:

tracy at onetwomany.com if you would.

Thanks.

T

Tracy Peterson
http://www.onetwomany.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]