FORUMS: list search recent posts

Blue Screens with Vista 64 & BMD HD Extreme/PP-CS4

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Buchanan
Blue Screens with Vista 64 & BMD HD Extreme/PP-CS4
on May 4, 2009 at 8:21:05 pm

Anybody else running Vista 64 Business, a BMD HD Extreme and Prem Pro CS4 getting occasional blue screen sys crashes using driver 7.1 or 7.1.2? If so, any thoughts on why?

I reverted to 7.0 and no more blue screen system crashes.

Thanks,



Bill Buchanan
Buchanan Film Co


Return to posts index

Pelle Ferner
Re: Blue Screens with Vista 64 & BMD HD Extreme/PP-CS4
on May 6, 2009 at 7:01:21 pm

Hello Bill.
I also have this crashes in premiere cs4 for the project I working on now right now. This starting to happend today when I upgrade to 7.12 from 7.0. The Computer just shots down and does a restart. So I downgrade to 7.0 and everything works just fine again. I have Multibridge extreme and windows XP 32 sp3. But 7.0 works just like a dream (don´t know why I did a upgrade?).
Best regards! :) Pelle



Return to posts index

Bill Buchanan
Re: Blue Screens with Vista 64 & BMD HD Extreme/PP-CS4
on May 9, 2009 at 1:51:02 am

Pelle:

Apparently we're the only two BMD/CS4 users experiencing this. I sent a support request to BMD support after 7.1 came out. They said they would look into it, but I never heard back from them. I would add that the installer does not work very well either, since I had all sorts of trouble getting the drivers installed properly. I hope they monitor these posts and act on them.

Bill Buchanan
Buchanan Film Co


Return to posts index


Pelle Ferner
Re: Blue Screens with Vista 64 & BMD HD Extreme/PP-CS4
on May 9, 2009 at 9:22:21 am

Hello.
The installer worked fine for me but it was no doubt that it was the driver(7.1.2) that cause the crashes in my case. The timeline/ sequence I worked with was a 12 minute 10 bit SD widescreen with clip mad of targa imopted as numberd stills. It also had a afftereffect comp inside the timeline. I have worked with this projekt just fine with 7.0 drivers but when i had upgrade to 7.1.2 i could no longer opend this projekt without that the computer fully crashes immediately. I could start a new projekt and then premiere worked as normal but I don´t know how much the "limit" of clip would be for it to collaps. 12 minute of tgas was at least to much. When I rooled back to 7.0 driver everything works just perfect again. I tested this driverchange twice with the same results.
Best regards. Pelle Ferner




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]