FORUMS: list search recent posts

My finalcut is blind.

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Margus Voll
My finalcut is blind.
on Apr 21, 2009 at 3:34:58 pm

Hi.

FCP shows no video out from Multibridge.
Motion works fine and just captured material is also good from beta tape with deck control. All stuff i render to mov or try to play back from finalcut does not show. Has eny one experienced similar. Can it be latest apple update issue ? I had las BM updade yesterday from august last year. Today i updated again and this did not help. Generally it all seems good, timeline and video setings are the same and bar over timeline is gray.

Eny ideas?

--

Margus

http://iconstudios.eu


Return to posts index

Luke Maslen
Re: My finalcut is blind.
on Apr 22, 2009 at 12:37:59 am

Hi Margus,

It's very important to use the Blackmagic easy setups and avoid tinkering with the preferences if you can as lots of Final Cut problems are due to small changes to preferences which cause problems.

Please go to the Final Cut Pro menu and choose Easy Setups. Select the desired Blackmagic easy setup and then create a new project. The new project will adopt all of the necessary settings for outputting video via your Multibridge. Now drop some of your video on the timeline of the new project and see if it can be viewed on the output of the Multibridge. This should work.

If you still can't see anything, go to the View menu and make sure External Video is set to All Frames. Now try again and you should see video on the output of your Multibridge.

Please let me know how you go!

Regards,

Luke Maslen
Blackmagic Design


Return to posts index

Margus Voll
Re: My finalcut is blind.
on Apr 22, 2009 at 8:21:50 am

Hi Luke.

Thanks for fast replay.

All frames did the trick :)

I guess tiered head makes you dumb.

I guess HDV output setup did manage to turn it to OFF for some reason.

Now my FCP can see again :)



--

Margus

http://iconstudios.eu


Return to posts index


Luke Maslen
Re: My finalcut is blind.
on Apr 23, 2009 at 2:16:59 am

Hi Margus,

That's a really common problem and it often happens if you switch between using Firewire for DV or HDV and then back to a capture card for uncompressed input or output. Switching to Firewire settings will disable the external video monitoring and you have to manually switch it on again when you next want to use your capture card.

Regards,

Luke Maslen
Blackmagic Design


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]