FORUMS: list search recent posts

Another machine shut down by multibridge

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Barnard
Another machine shut down by multibridge
on Apr 13, 2009 at 4:18:33 pm

Hi Further to the earlier posts from other individuals unable to startup their systems with decklink attached, I also have the same problem. So it's happening to frequently.

Editor arrived this morning, found system mysteriously shut down, couldnt reboot until he disconnected the multibridge. We frantically have tried reinstalling all different versions of blackmagic drivers to no avail. The system only reboots with multibridge disconnected, even from a cold reboot, nothing. Not even a spinning beach ball.

Multibridge fan was spinning out of control.

We're operating 10.4.11, and we've tried all the different drivers today up to 7.1.

Has my multibridge melted?


Blackmagic Multibridge
Final Cut 6
Mac Pro
Model Identifier: MacPro1,1
Processor Name: Dual-Core Intel Xeon
Processor Speed: 3 GHz
L2 Cache (per processor): 4 MB
Memory: 3 GB
Bus Speed: 1.33 GHz
SONY HRV - D1800 HDCAM deck
SOND HRV - 1500 HDV deck


Return to posts index

Adam Plywaczewski
Re: Another machine shut down by multibridge
on Apr 14, 2009 at 2:27:10 pm

Looks like a common issue recently? When i tried to search the forum for information on dead MBP I found posts from 2007, reffering to MBP which arrived dead.

Now it seems that dead Multibridges are popping all around. (well, that is a bit exaggerated statement, but 2 more in just couple of days? That's weird.

Those symptoms you mentioned above are identical with our case. Mac Pro just would not boot last Thursday for no apparent reason.

We were using previous drivers (6.7 if I remember correctly) on Mac Pro quad core 2.66 2007 edition, running Leopard with all updates, FCS2 with all updates and Production Studio CS4.

Updating drivers didn't help, however as I mentioned in my post - the red Led does not lit up also. We can only hear the fan starting when the power supply is plugged in. Have you tried connecting with USB and Blackmagic Utility?

My country BM dealer hasn't responded to my mail yet.

I'm still looking forward for some information, preferably from Blackmagic people themselfs, as I've seen them present on this forum...

-----------------------
CS4/FCS2 Mac Pro + Multibridge Pro
CS4 PC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]