FORUMS: list search recent posts

Bad Image Quality

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Micah Wolf
Bad Image Quality
on Apr 7, 2009 at 7:55:23 pm

I am capturing my footage into Priemier that was shot on MiniDV through my black magic Multibridge Eclipse and my footage looks bad. It isnt very crisp but my graphics look great so I know it has to be the footage. Never had this problam before I switched to a black magic...I use to capture through firewire I am capturing through componet and not sure whats wrong.

I capture using a DVCPro deck and I am shooting on a DVX-100b.

My capture settings in Pr are 8bit(2Vuy) do I have a setting wrong somewhere else?

Any help would be great.

Thank you
Micah





Return to posts index

Stephan Walfridsson
Re: Bad Image Quality
on Apr 14, 2009 at 10:32:25 am

You're not really gaining anything by caturing component instead of directly over firewire. Over firewire you are getting the actual (digital) 1 and 0's that are recorded on tape. When you use component the information is converted to analog voltage which is affected by quality of cables etc.

Also DV is 4:1:1 compression (assuming NTSC) which means that you only have half the vertical resolution in the chroma channels so the deck needs to interpolate the chroma information for the missing rows while performing the digital to analog conversion. I am sure that the deck does a great job with the interpolation, but it may look slightly different from the way the computer would do it.


Stephan




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]