FORUMS: list search recent posts

Decklink Installation Issue

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Doug Normington
Decklink Installation Issue
on Mar 26, 2009 at 6:42:36 pm

Hi,

I have a brand new decklink extreme and a brand new Mac Pro desktop. It has the correct ver. of OS, etc.

I install the card in the top slot.
I download the latest driver/installation software

I restart the computer and hangs right after the background for the desktop becomes visible. Nothing else shows up. No drives. Nothing.

So, I start in "safe' mode. uninstall the software. Computer works fine... I worked with Blackmagic support for days. They suggested that I install as above. Restart in Safe mode and then put the driver out on th the desktop. Then reboot normally and put the driver back in the correct folder. Only problem is it wont boot up. Again, it hangs up in the same place.

Black magic replaced the card. But I still have the same problem.

Any thoughts? I am days into this.

Thanks.

Doug

Doug Normington


Return to posts index

Dan Sparks
Re: Decklink Installation Issue
on Mar 26, 2009 at 11:34:10 pm

A couple of thoughts come to mind. Do you have anything else hooked up to the Mac such as an external Hard Drive, scanner, ect? If so, unplug those extra devices and try startup again. Did you happen to install any other third-party software besides BlackMagic drivers when you got this new Mac? If so, that could be causing problems. Lastly, you could try re-installing the OS in the event it has become corrupted.

Good luck!

Dan Sparks

Tricom Video

http://www.tricomvideo.com



Return to posts index

Kristian Lam
Re: Decklink Installation Issue
on Mar 27, 2009 at 4:29:08 am

Hi Doug,

Can you list out the specific OS version, driver version instead?

regards

Kristian Lam
Blackmagic Design


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]