FORUMS: list search recent posts

crashing issue

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Randy Johnson
crashing issue
on Mar 22, 2009 at 2:04:04 am

I have had this problem in Premiere 3.0 with XP and now in Premiere 4.0 with VISTA 64. After I import a bunch of clips everything is fine as long as the bin is in list but if I change it to thumbnails and scroll through it it will crash when I get to certain clips. Is anyone else having this problem?


Return to posts index

Leo Baker
Re: crashing issue
on Mar 22, 2009 at 6:25:01 pm

Do you have a Nvidia graphics card?


Return to posts index

Randy Johnson
Re: crashing issue
on Mar 22, 2009 at 9:17:05 pm

Yes. Is that a issue?

Randy Johnson
Rando1968@comcast.net


Return to posts index


Leo Baker
Re: crashing issue
on Mar 22, 2009 at 9:29:57 pm

Hello,

In the previous Driver 6.8.7 on the read me it said for Xp/Vista:

NOTE: nVidia Quadro users should not update drivers to version 169.39 or later due to issues found with Multibridge and Premiere Pro CS3. Blackmagic is currently in discussion with Adobe and nVidia to find a prompt resolution.

I have the Nvidia Quadro FX 3700, and the only driver I can use is the above 169.39

Leo


Return to posts index

Randy Johnson
Re: crashing issue
on Mar 22, 2009 at 9:52:55 pm

Im using the 8500 series. With the intensity pro.

Randy Johnson
Rando1968@comcast.net


Return to posts index

Leo Baker
Re: crashing issue
on Mar 24, 2009 at 12:44:07 am

Hello Randy,

It is possible it's related. I think the best solution is to email Blackmagic direct to see if this issue is still present with CS4. I am gettingthe same issue as you.

I can load a DV PAL non Blackmagic project, as soon as I try and play any video Dv AVi files in that project I get "Adobe Premiere Pro has encountered a serious error and has to be restarted"

That's when the blakcmagic software has been installed. As soon as I remove there blackmagic Drivers 7.0 for Vista 64bit, I can edit with no such crashes.

Leo


Return to posts index


Tony Faulkner
Re: crashing issue
on Mar 24, 2009 at 10:55:57 am

We are running Premiere CS4 with Windows Vista Ultimate 64 on a Dell workstation. The Blackmagic Intensity Pro card has been a disaster. First it did not work except for audio. Then earlier this month Blackmagic put new installer/drivers on their website. It crashed our clean workstation during attempted installation - several times. Eventually got it installed but the video output from the timeline still is non-functional through the Blackmagic card. Blackmagic offers no solution. Friend at Adobe and another at one of the UK PC magazines suggest their 64bit drivers might not be completely right yet.

Otherwise Premiere CS4 has been completely stable. I just wish Blackmagic would get their act together; they are normally on the ball.

Tony
Green Room Productions London UK



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]