FORUMS: list search recent posts

Old card in new system

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Esteban Mora
Old card in new system
on Mar 16, 2009 at 2:48:59 pm

Hello
I was trying to move my old decklink extreme card to a new winxp 64 system
I have not used this card in a looong time so I guess it has no firmware update on it and that is why is not working ( but I may be wrong)
I downloaded the v7 drivers and after the normal install process ( dismiss windows new hardware found)install and reboot
the card is not recognized, I also tried older drivers.. 6.8.x
with the same result.
if I go and manually try to upgrade the drivers I get error #10 device failed to start.
software installs ok, but in the control panel all options are greyed out..
in the hardware device list the only item that appears with a yellow exclamation mark is the blackmagic audio..
what could it be?
thanks for any solution




Esteban Mora


Return to posts index

Callum McLay
Re: Old card in new system
on Mar 17, 2009 at 4:18:56 pm

Hi Esteban

Do you have a PCI version of the Decklink Extreme?

If you are installing this in a 64 bit system, i imagine you are using more than 3.5GB of RAM. (the maximum amount for 32 bit systems).

The older PCI Decklink cards were never designed for 64 bit systems, and therefore will not run in a system where there is more than 3.5GB of RAM. The Decklink Extreme card should run in a 64 bit environment, however you will be limited by the system memory.


If you are looking to upgrade your Decklink card, you may wish to consider our exciting new range of Decklink cards, such as the Decklink Studio and the new Decklink HD Extreme:

http://www.blackmagic-design.com/products/decklinkstudio/

http://www.blackmagic-design.com/products/decklinkhdextreme/

All our current capture cards use PCI express technology, and are able to work in true 32 and 64 bit environments.


Callum McLay
Technical Support Manager
Blackmagic Design EMEA


Return to posts index

Esteban Mora
Re: Old card in new system
on Mar 17, 2009 at 5:44:27 pm

Hi..
well yes i think is the pci version and yes i do have more than 3.5 gig of ram.. sad news then..
I guess that if I make this system dual boot to win32 it should work then right? not sure if that is what I want to do.. but I might have no choice.
thank you

Esteban

Esteban Mora


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]