FORUMS: list search recent posts

New CS4 drivers small issue

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Achilleas Thessalos
New CS4 drivers small issue
on Mar 9, 2009 at 10:23:28 pm

I have just installed the new v7 drivers on CS4 and working with them in a project,which lasts 15 minutes and had material lasting 2hours,they worked really well and haven't experienced a single crash yet.
But, I noticed that when I am starting a new project and I choose a new sequence ,from the Blackmagic Design preset, the 'Playback Settings' option in the General tab is not functioning,while in previous versions it was working.
Is it a known issue or is it just me to have seen the problem?

DeckLink HD Extreme
Intensity Pro
Broadcast Converter


Return to posts index

Callum McLay
Re: New CS4 drivers small issue
on Mar 13, 2009 at 12:10:01 pm

Hi Achilleas

I believe we may have already corresponded via email?

The playback settings are not currently accessible, however we fully intend to add these controls in a future release of the Blackmagic driver.

Regards,

Callum McLay
Technical Support Consultant
Blackmagic Design EMEA


Return to posts index

Tony Faulkner
Re: New CS4 drivers small issue
on Mar 24, 2009 at 1:25:19 pm

We have experienced all sorts of instability issues with our Blackmagic card and Premiere CS4 in a Vista 64 workstation. The audio is the only thing which works properly. I have given up on Blackmagic and am looking for an alternative manufacturer's card.



Return to posts index


Kristian Lam
Re: New CS4 drivers small issue
on Mar 26, 2009 at 1:35:04 am

Hi Tony,

Thanks for the honest feedback. Have you corresponded with any of our support team?

regards

Kristian Lam
Blackmagic Design


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]