FORUMS: list search recent posts

HDLink 2x Scaling of SD Video not working???

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean ONeil
HDLink 2x Scaling of SD Video not working???
on Feb 24, 2009 at 8:07:03 pm

We have a couple new monitors here. Two Panasonic pro plasma 58", and a new Dell 24" S2409W (a new model that's 1080 lines instead of 1200).

With our two standard HDlinks, 2x Scaling for SD Video doesn't work on these new monitors. But with the HDLink Pro we have, it works fine.


Return to posts index

Baz Leffler
Re: HDLink 2x Scaling of SD Video not working???
on Mar 1, 2009 at 1:03:47 am

Sean I don't think the standard HDlink does upscalling. I have a few of them and when I connect the DVI out to a full HD plasma's HDMI input it shows a half size image from a std def input so it must only ever outputing 1920x1080 and insert the 720x576 (PAL) into the middle.

I have installed a Cobalt SDI to component on this plasma for that very purpose (and still use the audio out of the HDLink) but it would be nice if the HDLink upscalled. Surely it only requires double pixelling into the memory buffer, but what would I know!

Baz

What would I do without the 'UNDO' button!!!!


Return to posts index

Sean ONeil
Re: HDLink 2x Scaling of SD Video not working???
on Mar 1, 2009 at 1:27:47 am

I should have followed up on this. Yes, the regular HDLink does do 2x scaling. I called BMD tech support and got it straightened out. The issue is when you use the HDMI input on the TV or monitor it won't work. But if you use a DVI input it will.

Sean


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]