FORUMS: list search recent posts

Decklink HD extreme 2 third party app problem

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pavel Roder
Decklink HD extreme 2 third party app problem
on Feb 4, 2009 at 1:52:12 pm

Hi, maybe this will be lame post - i would appreciate help from anybody of you experienced users

We have installed Decklink HD extreme 2 into PC station with Windows Vista 64bit
(quad, 8gig ram, 1 nvidia video card left (previously 2 x quadro in this system).

Driver installation went fine, Adobe Premiere and Fusion works fine and configured as in instalation brochure.

1) Main problem is with instalation for 3rd party software -
After Effects CS3 (purchased a half-year ago and installed also that time)
I am not able to install blackmagic drivers into AE (in preferences > video prew...) there is not blackmagic output option.

Fusion was also not detected in installation and I had to manually extract DeckLink.plugin and put it in selected folder.

Any hints, how to manually put those codecs into AE ? I believe problem is in this windows registry as there is XP64 on the same disk with dual boot and blackmagic installation pack (DeckLink 6.8.7 x64.msi) doesnt recognize any applications here

2) is there any way how to just play video from HDD on external monitor without going and importing it into premiere ?

Thanks a lot, any tip would help,

Pavel Roder
http://www.livducci.com/motion


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]