FORUMS: list search recent posts

Decklink Extreme HD capturing very low audio

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeffrey Ellis
Decklink Extreme HD capturing very low audio
on Jan 29, 2009 at 5:33:38 pm

I'm using a DL XT HD in a Mac Pro 8-core 2.8 GHz, with FCP 6. I'm capturing using the analog rca cables. I've tried checking and unchecking the hifi audio checkbox, and I'm still getting audio reaching a max of about -25db, and mostly hovering around -32db. This is of course is creating huge s/n ratio issues, and I'm hearing alot of hum, etc.

What am I doing wrong?

Thanks.


Return to posts index

Margus Voll
Re: Decklink Extreme HD capturing very low audio
on Jan 31, 2009 at 10:15:38 am

What is your audio source ?



--

Margus

http://iconstudios.eu


Return to posts index

Jeffrey Ellis
Re: Decklink Extreme HD capturing very low audio
on Jan 31, 2009 at 3:14:38 pm

It's a DVR.


Return to posts index


Margus Voll
Re: Decklink Extreme HD capturing very low audio
on Feb 2, 2009 at 12:29:42 pm

Is there eny specific reason that you use analogue audio ?

--

Margus

http://iconstudios.eu


Return to posts index

Jeffrey Ellis
Re: Decklink Extreme HD capturing very low audio
on Feb 2, 2009 at 3:26:31 pm

BlackMagic support told me I couldn't use HDMI because it would be encoded so it couldn't be copied over. Is there some other way to do this?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]