FORUMS: list search recent posts

DVW-M2000P digital betacam error 03

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gorazd Koncar
DVW-M2000P digital betacam error 03
on Dec 22, 2008 at 4:03:19 pm

Dear Sir,

When I connect the Digital Betcam to
Multibirdge PRO previous or latest version
of the software I allways get error 03 and
the machine must be rebooted. This happen on
the capturing or at the asseble to tape
under Final Cut PRO.

If the same machine is connected to our AXIO SD
or Velocity HD this does not happen and the machine
works fine.

The Digital Betacam is connected to SDI IN of the Multibridge
and then from Multibridge SDI out to SDI In of the
Digital betacam.

I can capture only when only one SDI cable is connected
betwen the Multibridge and the Digital betacam
( without any errors).
And print to tape sometimes work only when one cable
is connected to SDI IN of the Digital betacam
and no cable is connected from Multibridge PRO
SDI OUT to SDI In of the Digital Betcam
but thhis is not allways true, because sometimes
I stil get the error when the print to tape is finnished
and then I get Error 03 and I must rebbot the Digital
betacam what is very anoying. I have tried also with the
latest version of the Digital betacam software
but nothing helps.

I get better resaults when I also connect the composite
cable from Multibridge to REF IN of the Digital Betacam
and set the ref input in the menu from SDI to REF but
then I sometimes also get Error 03 but fewer times.

If I buy Blackmagic SYNC can then the Multibridge be
synced to such sync and to which input of the Multibridge
and where I can set the reference input in the Multibridge
software as this can be done with other capturing cards?

I newer had any problems with Matrox Axio SD/HD
or Velocity HD with connecting the Digital Betcam
and I had no errors at all.
It looks that the signal from Blackmagic Multibridge PRO
is not stable on the Multibridge oSDI utput what is the cause
of the problems. I also tried with several other Multibridge
PRO units with the same resaults. ( We have five of them in the
studio ).

What can be done?

I look forward to hearing from you soon and thank you
in advance.

Yours faithfuly,

Gorazd.


Return to posts index

Gene Colburn
Re: DVW-M2000P digital betacam error 03
on Dec 25, 2008 at 1:34:52 am

Error 03 is tape slack on that machine. Usually means that it needs maintenance. That is why a reboot fixes problem. A reboot retakes up tension. I doubt it has anything to do with the Multibridge, but it could be related to the input reference, if reference is so far off. Try setting the machine to lock on video input, not external reference. You can specify input as sdi,etc. You should be using a sync gen in that system anyways, so I would suggest getting one.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]