FORUMS: list search recent posts

DeckLink SP

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
FrankT Meyers
DeckLink SP
on Dec 15, 2008 at 6:07:12 pm

I am using Primere Pro on a pc with a BlackMagic DeskLink SP card. I have a Sony DSR 85 DVCan deck that I'm trying to control with the BlackMagic card. I have been able to use the card to capture to Primere Pro by manually starting the deck then pressing the record button and stoping the deck when I'm finish. Is there a way to use the BlackMagic's serial port to get control of the DV Deck? I haven't tried to export to the DV Cam deck yet but I would guess that I would have to manually control the DV deck then as well


Return to posts index

Joshua Helling
Re: DeckLink SP
on Dec 17, 2008 at 1:43:52 am

If the DV Deck has a serial port for control it would be possible. But normally they don't. Another option you could check would be to change the device control settings in the capture window to be DV, then you can use firewire for device control, but the decklink for capture and playback.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

FrankT Meyers
Re: DeckLink SP
on Dec 17, 2008 at 3:09:06 pm

The DSR 85 was made in the dark ages before firewire and only has Sony's QSDI. It's a great deck it just doesn't have firewire.

Frank


Return to posts index


Joshua Helling
Re: DeckLink SP
on Dec 17, 2008 at 10:04:49 pm

Sorry, I think I am confused then. That deck has an RS422a port on it. You can use that. Or are you saying that that remote port is not working for you?

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

FrankT Meyers
Re: DeckLink SP
on Dec 17, 2008 at 10:10:33 pm

I haven't been able to get the RS422a port to work for me when I have it in the seriel mode. When it is in the blackmagic mode I have no control over the deck. Is there a setting that needs to be changed?

Frank


Return to posts index

Joshua Helling
Re: DeckLink SP
on Dec 17, 2008 at 10:50:16 pm

Setting? Well. Perhaps. Could be that the deck needs to be set to take commands from the RS422. As for our board, as long as the Decklink Serial port is showing up in the device manager, it should be ready to go.

Outside of the deck, the only real setting I can think to check is to make sure that premiere is set to use the decklink serial port as device control.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]