FORUMS: list search recent posts

Multibridge Pro, Decklink question on OSX

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Luke Shelley
Multibridge Pro, Decklink question on OSX
on Nov 25, 2008 at 2:10:04 pm

Hi,

I'm using the analog video out on my Multibridge Pro on a Mac Pro (OSX 10.5) but when I minimize the Decklink software the videout signal goes away.

If I use another program while having the decklink app open, the video goes away.

why is that? It surely must be some stupid setting that I cannot find.

Please could someone give me a hand?

Regards
Luke


Return to posts index

Callum McLay
Re: Multibridge Pro, Decklink question on OSX
on Nov 28, 2008 at 5:43:17 pm

HI Luke

With the Blackmagic Deck Control application, as soon as you remove focus from the playback window you will lose video playout. As our card has two different modes (capture and playback), this focus is important, as obviously by clicking on the capture window, you swap the card from playback mode into capture and visa versa.

Deck control is a very simple application for capture playback and is not designed to handle background video playout.

As far as I know i am afraid there are no settings to change this with Deck Control, however you may be able to achieve this background playback with a third party application.

Callum McLay
Technical Support Consultant
Blackmagic Design EMEA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]