FORUMS: list search recent posts

Exporting from FCP problem

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lawrence Gray
Exporting from FCP problem
on Oct 16, 2008 at 10:02:08 am

I've just got a Blackmagic Decklink Extreme and I'm trying to export from FCP using Quicktime Conversion. I set the h264 codec to Letterbox and 1080p and still it comes out with the wrong aspect ratio.

I assume some setting in the Decklink card is over-writing the FCP setting. Any ideas?


Return to posts index

Callum McLay
Re: Exporting from FCP problem
on Oct 17, 2008 at 11:02:20 pm

Hi Lawrence

What format and resolution is your original footage that you have captured/working with in Final Cut Pro?

Which of the Blackmagic Easy setups are you using for this?

Callum McLay
Technical Support Consultant
Blackmagic Design EMEA


Return to posts index

Lawrence Gray
Re: Exporting from FCP problem
on Oct 18, 2008 at 7:11:52 am

Hi,

Not exactly easy to answer this question. I'm not capturing with the device as I've got a PMW EX1 camera. Nor am I exporting to tape.

So I'm importing into FC with 1920/1080 25fps XDCAM EX 1080p and I note that the time line is exporting in 1440/1080 23.98fps

Quicktime Render with the Letterbox setting produces the wrong aspect ration but if I use fit Within Dimensions I get the correct one.

Similarly H264 for Video Podcasting gives me the correct aspect ration but Mpeg 4, ProRes 422 for Progressive material (High Quality) does not. Nor does the h 264 Webcasting setting.

I've just changed the Easy Set up to XDCAM EX 1080p so perhaps that will help. At the moment the Sequence Settings see to default back to the 1440/1080 setting no matter what I do. The Pixel ratio doesn't give me a 1920 choice at all. If I use the Custom setting to set the 1920 ration I get black space either side on the canvas.

So no idea what the setting there should be.

It seemed OK before I put the card in so something has happened.

By the way, before I put the card in the machine couldn't cope with PMW EX1 material, despite everyone saying it should be able to. It doesn't. Much too slow. Lots of freeze ups. Afterwards, it works fine. Except for this one thing. I can't get the Letterbox setting.




Lawrence Gray


Return to posts index


Callum McLay
Re: Exporting from FCP problem
on Oct 20, 2008 at 2:06:14 pm

HI Lawrence

This is a bit of a strange one, as our cards do not do any processing or rendering. They are purely a capture/playback device.

As such, the card itself does not affect the way video files are rendered from the timeline. The only settings affected would be those applied by using one of our Easy Setups to a sequence.

So maybe it is your render settings that are introducing the problems. Have you tried rendering off a Blackmagic Easy Setup Timeline?

It may also be helpful to look up this problem with the Final Cut support too!



Callum McLay
Technical Support Consultant
Blackmagic Design EMEA


Return to posts index

Lawrence Gray
Re: Exporting from FCP problem
on Oct 20, 2008 at 3:30:30 pm

The consensus seems to be that the Easy Setup has caused the problem and that I need to make sure it's set to conform with what I'm importing. Though it also needs to conform with what Color renders out so that files from Color don't go out of sync with the sound... haven't tested everything yet, so we'll see.

Lawrence Gray


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]