FORUMS: list search recent posts

VANC and HD Captioning

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eli Brown
VANC and HD Captioning
on Oct 6, 2008 at 4:40:09 am

I'm trying to preserve the caption line on HDCAM tapes as I make a quick clip and re-lay it to a different tape. I've set the VANC to capture lines 9 and 572 and I can see the small white lines at the top of my quicktime file, so I think it's recording the data correctly. However, when I play it back out, my caption decoder doesn't recognize any captioning. Is there an interim step I'm missing? The file is captured 8-bit uncompressed, does it need to be 10-bit? Any ideas from people who have successfully maintained caption lines in HDCAM? Thanks in advance,

Eli

Decklink HD Extreme 6.7.2, 10.5.4, MacPro Xeon Dual Core, FCP 6.0.1, QT 7.5...


Return to posts index

Robert Hutchings
Re: VANC and HD Captioning
on Feb 13, 2009 at 1:50:26 am

I am also trying to get HD captions on Line 9 to pass through. Mapping line 9 to line 1 of clip video. Can't seem to find a formula that works. Line 9 seems to get transfered to line 1 video on the ingest but not going back to line 9 on the export to an XDCam deck. Any tricks and helpful hints to make this work would be appreciated. I am doing no rendering, simply splicing and dicing some things together. Being able to do this without destroying the captions is high priority for broadcasters these days.

Robert Hutchings
Director/editor
Twin Cities Public Television


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]