FORUMS: list search recent posts

Still no go with Intensity

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Meyers
Still no go with Intensity
on Sep 28, 2008 at 7:37:34 am

Hi there.i posted a couple of months ago about not being able to get anything out of my intensity pro card,
and have yet to find an answer.


today i uninstalled intensity, and installed the latest version (2.1.1)

i am attempting to play out to a domsetic HDTV with full1080
(Panasonic "Viera")

using Intensity HDTV 1080i50 easy setup in FCP

have HDMI & Component into the TV

nothing i do will get an image onto the TV.
well, if i plug an HDV camera directly into the TV, i get an image
ALSO
i now have the camera plugged into the intensty card,
and i am getting a signal THROUGH it and onto the TV.


earlier today i was able to get the HDMI output of teh HDV camera into FCP vai log & capture window,
but now i cant.

Media Express plays clips only on the desktop, and not out to the TV,
Media Express doesn't see the camera either.
(although i still get pass thru from the camera to the TV)

other clues:
when the camera is plugged in & turned on,
FCP freezes on playback.
as soon as i turn the camera off, FCP will play



this is getting frustrating!



Mac Pro
3G Octocore
OSX 10.5.4
8G Ram

FCP 6.04
QT 7.5.0



Return to posts index

Mark Keck
Re: Still no go with Intensity
on Sep 30, 2008 at 10:31:42 am

Nick,

I had a very similar problem about 2 weeks back... You can search for my name for the details... anyway, send your details to the bm customer email address found on their website. For me, the card has been RMA'ed and I'm waiting on they're response.

Mark



Return to posts index

Nick Meyers
Re: Still no go with Intensity
on Oct 1, 2008 at 9:59:34 am

Hi Mark.

yeah, i saw your thread.
my problem seems to be similar to yours, but you got yours working, i thought?
mine wont work at all.

i'll try to contact BMD, (aren't they monitoring this forum?)
im working in their home town of Melbourne, maybe a i can get on to them directly.

what's "RMA'd" stand for?

thanks,
nick



Return to posts index


Mark Keck
Re: Still no go with Intensity
on Oct 1, 2008 at 10:27:52 am

Hey Nick,

I think BM monitoring this forum is spotty at best, which is a shame as I'm betting most of their customer base walks thru the cow patch at least occasionally. On the plus side, the few times I've had contact with any of their people they've been more than helpful.

RMA... Return Merchandise Authorization... I'm guessing it's a USofA thing. And no I didn't getting it working completely. Only when I had my camera plugged in would it output anything from a playbacked file. Anyway, the card has been returned and they are looking into it. Fortunately, I'm at a point that I don't need it for the next week or so.

Good Luck,

Mark



Return to posts index

Callum McLay
Re: Still no go with Intensity
on Oct 1, 2008 at 8:06:56 pm

HI Nick

I'm sorry to hear you are having trouble with your card! Have you contacted your local support yet? If not please do so using the webform here:

http://www.blackmagic-design.com/support/contact/

You could possibly be having trouble getting your HDMI devices to talk to each other. Are you connecting your Panasonic LCD TV before turning on your Mac? The devices need to be connected and the screen turned on before booting up.

How big is your Vierra screen? We use a 37" one at the UK office and it works really well for us.

Also, in your setup, how do you have your card installed in your Mac, is it in slot 4, the top slot? If not you should definately move it to this slot.

Hopefully you have heard from your local support office by now, but if not please reply back to me and I will do my best to get your issue through the right people.

Callum McLay
Technical Support Consultant
Blackmagic Design EMEA


Return to posts index

Nick Meyers
Re: Still no go with Intensity
on Oct 3, 2008 at 8:14:03 am

Hi, Callum.


thanks for getting back to me.

1- yes TV is plugged in and turned on prior to starting up.
2- yes, Intensity is (now) in top slot.

it used to be on the slot just above the Graphics card.
looking in the manual, i noticed that all the diagrammes had it in hte top slot, (even though it says any will do)
so i moved it there in my last round of trouble shooting.

i'll fill in the form and get onto support.
i'm traveling for a week now, and will hopefully get it sorted when i return.

oh, yeah, TV is a 32", i think (80cm)
good size for the office, where it's closer than if it were at home.



nick



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]