FORUMS: list search recent posts

HD Extreme NIGHMARE install

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ninetto makavejev
HD Extreme NIGHMARE install
on Sep 12, 2008 at 3:04:42 pm

OK, I know these install problems are hard to solve "remotely" but I am at my wit's end trying to install the software/driver for HD Extreme on a XP32-bit system on an Asus P5B-Deluxe motherboard. GPU is a Asus 7900 nvidia card.

After reading about some other troubles here in the forum I have:
-installed SP3 for XP
-updated .NET to 2.0
-updated to latest nvidia drivers
-set BIOS to x4 for the PEG and "auto" and/or normal for Asus GPU

After installing the software the 2nd boot gives me the BOD and I can only boot into XP by removing the drivers.

I even tried deactivating the JMicron on-board controller after someone reported eSata conflicts with HD-Extreme. Any other BIOS setting I might watch out for?

Just about the only thing I haven't tried is updating the Asus Bios or re-installing XP... I really would like to avoid that.

So does anyone have the magic bullet to get this frigin' thing installed?
thanks in advance,
ninetto


Return to posts index

Aristides Tiropolis
Re: HD Extreme NIGHMARE install
on Sep 22, 2008 at 3:15:31 pm

What is the BSOD message displayed?



Return to posts index

ninetto makavejev
Re: HD Extreme NIGHMARE install
on Sep 22, 2008 at 6:09:42 pm

To be honest, the BSOD flashes so quickly I cannot read the message, and only in the event viewer the traces of a warning that an install device was not recognized.
But I grew tired of further experimenting - hey, quite a few users claimed "it just works"- so after getting another similar crash in a DIFFERENT system (Gigabyte MB), I have RMAed the card and BM-support will hopefully be able to help out with a new card or magic instructions(!)

Thanks for your interest & Stay tuned...

ninetto m.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]