FORUMS: list search recent posts

I am not receiving subscribed emails

COW Forums : Letters to the COW Team

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Mark
I am not receiving subscribed emails
on Sep 7, 2017 at 1:14:42 pm

Hello. I have subscribed to threads in several forums, but I don't receive any email alerts. I have white listed all messages from @creativecow.net on my hosting company email server. Any suggestions? Thank you.

Bob


Return to posts index

Tim Wilson
Re: I am not receiving subscribed emails
on Sep 11, 2017 at 5:15:40 pm

Hi Bob,

Just for grins, try logging out and clicking the "forgot password" link. It won't actually reset your password or anything, but it will trigger an email. See if you get that.

If not, there may be something else afoot. What I'd normally suggest is something you've already done, whitelisting us. The next suggestion after that would be creating a filter that sends us to a specific folder (which is what I do, since I get enough COW email notices that it would otherwise swamp my email). That way, the emails aren't just going through, they're being sent somewhere specific.

Anyway, try the reset email first, then try a filter, and let me know what you see.

Thanks!

Tim Wilson
Editor-in-Chief
Creative COW


Return to posts index

Bob Mark
Re: I am not receiving subscribed emails
on Sep 12, 2017 at 4:59:46 pm

Thanks for your reply, Tom. The lost password email did not get through. I tried setting up a filter to pass it to a folder without success. My guess is that one of my filters is blocking creativecow.net before any delivery can be made. In order to find out which filter it is, I need a message header to test. Is it possible to see one? Maybe I should change addresses and see what the header says. Thanks.

Bob


Return to posts index


Bob Mark
Re: I am not receiving subscribed emails
on Sep 12, 2017 at 5:32:28 pm

I changed my email address so I could get a header and it turns out that one of my email filters was blocking the messages because the header had "amazones.com" in it. It should work now. Thanks, Tom

Bob


Return to posts index

Tim Wilson
Re: I am not receiving subscribed emails
on Sep 12, 2017 at 7:32:07 pm

[Bob Mark] " it turns out that one of my email filters was blocking the messages because the header had "amazones.com" in it. "

Yikes! Thanks so much for the extra research that revealed this! We have in fact moved to Amazon Web Services for hosting, which has done great things for the site, but our email service has been a mess. This may well be why.

I'm glad you've sorted out your problem, and grateful for the tip that may help us sort out ours!

Best,
Tim


Return to posts index

Bob Mark
Re: I am not receiving subscribed emails
on Sep 13, 2017 at 8:19:40 pm
Last Edited By Bob Mark on Sep 13, 2017 at 8:21:43 pm

Hello Tim. If this has helped you in any way I am glad. Creative cow sure has helped me!!!
Thank you!

Bob


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]